<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>&#039;Need a tow back to Russia?&#039; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv - Kaniva Tonga | Largest NZ-based Tongan news service</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.kanivatonga.nz/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Need a tow back to Russia?&#039; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv - Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="og:description" content="This is the moment a Ukrainian driver mockingly asks invaders if they need a &#8216;tow back to Russia&#8217; after spotting their tank had broken down on a road en route to Kyiv.&nbsp;&nbsp; The clip, shared widely across social media, appears to show an encounter between a group of Ukrainians and Russians who are said to [&hellip;]" />
	<meta property="og:url" content="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/" />
	<meta property="og:site_name" content="Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="article:published_time" content="2022-02-26T22:14:07+00:00" />
	<meta property="article:modified_time" content="2022-02-26T22:20:05+00:00" />
	<meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2022/02/Russian-tanks-run-out-of-diese.jpg" />
	<meta property="og:image:width" content="590" />
	<meta property="og:image:height" content="380" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kaniva Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kanivatonga.nz/#website","url":"https://www.kanivatonga.nz/","name":"Kaniva Tonga | Largest NZ-based Tongan news service","description":"Tonga&#039;s largest online newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kanivatonga.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-NZ"},{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/#primaryimage","inLanguage":"en-NZ","url":"https://www.kanivatonga.nz/wp-content/uploads/2022/02/Russian-tanks-run-out-of-diese.jpg","contentUrl":"https://www.kanivatonga.nz/wp-content/uploads/2022/02/Russian-tanks-run-out-of-diese.jpg","width":590,"height":380},{"@type":"WebPage","@id":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/#webpage","url":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/","name":"'Need a tow back to Russia?' Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv - Kaniva Tonga | Largest NZ-based Tongan news service","isPartOf":{"@id":"https://www.kanivatonga.nz/#website"},"primaryImageOfPage":{"@id":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/#primaryimage"},"datePublished":"2022-02-26T22:14:07+00:00","dateModified":"2022-02-26T22:20:05+00:00","author":{"@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4"},"breadcrumb":{"@id":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/#breadcrumb"},"inLanguage":"en-NZ","potentialAction":[{"@type":"ReadAction","target":["https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kanivatonga.nz/"},{"@type":"ListItem","position":2,"name":"&#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv"}]},{"@type":"Person","@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4","name":"Kaniva Staff","image":{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/#personlogo","inLanguage":"en-NZ","url":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","caption":"Kaniva Staff"},"url":"https://www.kanivatonga.nz/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Feed" href="https://www.kanivatonga.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Comments Feed" href="https://www.kanivatonga.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; &#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv Comments Feed" href="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-37653698-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kanivatonga.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='quick-questionnaire-list-style-inline-css' type='text/css'>
.qq-list li {
  position: relative;
  margin-bottom:2rem;
}

.qq-list .qq-goodquestion {
  color:seagreen;
}

.qq-list .qq-wrongquestion {
  color:crimson;
}

/* .qq-list .qq-goodquestion:after,
.qq-list .qq-wrongquestion:after {
  position: absolute;
  right: 0;
  top: 0;
} */

/* .qq-list .qq-goodquestion:after {
  content: "\2714";
}

.qq-list .qq-wrongquestion:after {
  content: "\2718";
} */

.qq-input-wrapper label {
  display:block;
}

.qq-input-wrapper {
  margin-top: 1rem;
}

.qq-button-wrapper button {
  margin-right:1rem;
}

.qq-checkbox, .qq-radio {
  margin-right:1rem;
}

/* .qq-list li > span:before {
  content: "";
  width:1rem;
  display:inline-block;
} */

.qq-list li > span {
  font-weight: bold;
}

.qq-list li.qq-goodquestion > span:after {
  content: " \2714";
}

.qq-list li.qq-wrongquestion > span:after {
  content: " \2718";
}

.qq-list input[type='text'], .qq-list button {
  padding:.4rem;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.4' type='text/css' media='print' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.53' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.kanivatonga.nz/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/buttons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/editor.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-icon-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/icons/css/tutor-icon.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-plyr-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/packages/plyr/plyr.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/css/tutor-front.min.css?ver=1.9.15' type='text/css' media='all' />
<style id='tutor-frontend-inline-css' type='text/css'>
:root{}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%2C500%7CRoboto%3A400%2C500%2C700%2C300%2C600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.kanivatonga.nz/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.kanivatonga.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kanivatonga.nz","hash_tracking":"false","ua":"UA-37653698-1","v4_id":""};
/* ]]> */
</script>

<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1645914076","secure":"1"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.kanivatonga.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kanivatonga.nz/wp-json/wp/v2/posts/60450" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kanivatonga.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kanivatonga.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<meta name="generator" content="TutorLMS 1.9.15" />
<link rel='shortlink' href='https://www.kanivatonga.nz/?p=60450' />
<link rel="alternate" type="application/json+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&#038;format=xml" />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fb5c1b3789","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.kanivatonga.nz\/wp-admin\/","wpRestNonce":"fb5c1b3789","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.kanivatonga.nz/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/category/around-new-zealand-the-world/",
                    "name": "Around New Zealand &amp; the World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/",
                    "name": "&#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b20000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b20000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b20000;
                }
                .tdm-btn-style1 {
					background-color: #b20000;
				}
				.tdm-btn-style2:before {
				    border-color: #b20000;
				}
				.tdm-btn-style2 {
				    color: #b20000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b20000;
                    -moz-box-shadow: 0 2px 16px #b20000;
                    box-shadow: 0 2px 16px #b20000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b20000;
                    -moz-box-shadow: 0 4px 26px #b20000;
                    box-shadow: 0 4px 26px #b20000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-60450 single-format-image pmpro-body-has-access td-standard-pack tdm-menu-active-style3 need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv global-block-template-2 td-fast-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu" class="td-mobile-main-menu"><li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li id="menu-item-46255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li id="menu-item-46395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Auckland</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, February 27, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-submenu" class="top-header-menu"><li id="menu-item-47788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47788"><a href="https://www.kanivatonga.nz/login-2/">Sign In</a></li>
<li id="menu-item-47954" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47954"><a href="https://www.kanivatonga.nz/membership-account/membership-checkout/">Sign Up</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47473"><a href="https://www.kanivatonga.nz/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" src="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" alt="Kaniva Tonga" title="Kaniva Tonga"/>
			<span class="td-visual-hidden">Kaniva Tonga | Largest NZ-based Tongan news service</span>
		</a>
	    </div>
    <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_d2a td_block_template_2 ">

<style>
/* custom css */
.tdi_1_d2a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_d2a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.kanivatonga.nz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Around New Zealand &amp;amp; the World" class="entry-crumb" href="https://www.kanivatonga.nz/category/around-new-zealand-the-world/">Around New Zealand &amp; the World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-60450" class="post-60450 post type-post status-publish format-image has-post-thumbnail category-around-new-zealand-the-world post_format-post-format-image pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.kanivatonga.nz/category/around-new-zealand-the-world/">Around New Zealand &amp; the World</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">&#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >27/02/2022</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_77a td_block_template_2 ">

<style>
/* custom css */
.tdi_2_77a.td-a-rec-img{
				    text-align: left;
				}.tdi_2_77a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/" data-a2a-title="‘Need a tow back to Russia?’ Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<figure class="wp-block-image size-full"><img width="590" height="380" src="https://www.kanivatonga.nz/wp-content/uploads/2022/02/Russian-tanks-run-out-of-diese.jpg" alt="" class="wp-image-60451"/></figure>



<p>This is the moment a Ukrainian driver mockingly asks invaders if they need a &#8216;tow back to Russia&#8217; after spotting their tank had broken down on a road en route to Kyiv.&nbsp;&nbsp;</p>



<p>The clip, shared widely across social media, appears to show an encounter between a group of Ukrainians and Russians who are said to be stranded at the side of a road outside of the Ukrainian capital. </p>



<p>The footage begins with the driver slowing down to a stop as he approaches the Russian tank, which has &#8216;broken down&#8217; on the side of the road and waiting for diesel.</p>



<p>The Ukrainian motorist rolls down his window before jokingly offering to tow the troops back to Russia, prompting roars of laughter from all involved.</p>



<p>Hundreds of people, including Ukrainian former journalist Victor Kovalenko, took to Twitter to share a translation of the humorous exchange.</p>



<p>Fighting has raged on in and around major Ukrainian cities for a third consecutive day, as&nbsp;Kyiv’s defence ministry has so far put Russia’s losses at around 2,800 troops, 80 tanks, 516 armoured vehicles, and 10 airplanes and seven helicopters.</p>



<p>Intelligence experts have predicted&nbsp;Vladimir Putin’s £15bn-a-day war with Ukraine is no longer going to plan due to Kremlin ‘overconfidence’, poor tactical planning, and ‘shock’ at the fierce resistance put up by brave Ukrainians fighting for national survival.&nbsp;&nbsp;</p>



<p>The viral clip appears to show an encounter between a Ukrainian motorist and Russian soldiers who are said to be stranded at the side of a road after their tank &#8216;broke down&#8217; outside the capital<img loading="lazy" height="617" width="634" src="https://i.dailymail.co.uk/1s/2022/02/26/16/54690201-10554929-image-m-13_1645894129467.jpg" alt="The Ukrainian motorist rolls down his window before jokingly offering to tow the troops back to Russia, prompting roars of laughter from all involved"/></p>



<p>The Ukrainian motorist rolls down his window before jokingly offering to tow the troops back to Russia, prompting roars of laughter from all involved<img loading="lazy" height="555" width="634" src="https://i.dailymail.co.uk/1s/2022/02/26/16/54690363-10554929-image-m-30_1645894451770.jpg" alt="Hundreds of people, including Ukrainian former journalist Victor Kovalenko, took to Twitter (above) to share a translation of the humorous exchange"/></p>



<p>In the viral footage, the Russian troops are standing next to a tank which appears to have stopped on the side of the road.</p>



<p>As the driver approaches, he rolls down his window to check if they have broken down as the Russian troops reply and say they are &#8216;waiting for diesel&#8217;.</p>



<p>The quick-thinking motorist then mockingly asks: &#8216;Do you need a tow back to Russia?&#8217;, before there&#8217;s a loud outburst of laughter from the soldiers.</p>



<p>The Ukranian continues and asks: &#8216;Where are you headed? Do you know?&#8217;, which the Russians apparently reply and say they do not.</p>



<p>&#8216;You&#8217;re heading to Kyiv. No one knows where they are or where they&#8217;re going,&#8217; the driver says, before adding: &#8216;So far our side is doing better, your guys surrender well.&#8217;</p>



<p><img loading="lazy" height="436" width="634" src="https://i.dailymail.co.uk/1s/2022/02/26/16/54685277-10554929-Russian_troops_are_now_encircling_Ukraine_and_meeting_stiff_resi-a-14_1645894175343.jpg" alt="Russian troops are now attempting to encircle Kyiv and are meeting stiff resistance. Top Russian targets likely include the Presidential Palace at the heart of the city, and one of the remaining airports after Antonov Airport's runways were intentionally destroyed"/></p>



<p>Russian troops are now attempting to encircle Kyiv and are meeting stiff resistance. Top Russian targets likely include the Presidential Palace at the heart of the city, and one of the remaining airports after Antonov Airport&#8217;s runways were intentionally destroyed<img loading="lazy" height="422" width="634" src="https://i.dailymail.co.uk/1s/2022/02/26/15/54686597-10554659-Ukrainian_soldiers_take_positions_outside_a_military_facility_as-a-100_1645889506813.jpg" alt="Ukrainian soldiers take positions outside a military facility as two cars burn, in a street in Kyiv, Ukraine on Saturday. Russian troops stormed toward Ukraine's capital Saturday, and street fighting broke out"/></p>



<p>The video marks the latest in a series of humiliating encounters for the Russian army as Ukraine continues its heroic stand against the invading force.&nbsp;&nbsp;</p>



<p>The Kremlin is understood to have been surprised at the strength of Ukraine&#8217;s resistance, with Putin reportedly calling an urgent meeting with his inner circle to complain that the invasion was no longer going to plan.&nbsp;</p>



<p>The Russian army has now been ordered to broaden its advance ‘from all directions’, after senior US defence officials claimed Russia is facing more resistance than Moscow anticipated in its invasion of Ukraine, including in its advance on Kyiv, and appears to have lost some of its momentum.</p>



<figure class="wp-block-image"><img src="https://i.dailymail.co.uk/1s/2022/02/26/16/54687515-10554929-image-a-6_1645893457736.jpg" alt=""/></figure>



<ul><li></li></ul>



<p><img loading="lazy" height="304" width="633" src="https://i.dailymail.co.uk/1s/2022/02/26/19/54687511-10554929-Estonia_s_former_defence_chief_Riho_Terras_has_now_claimed_that_-a-63_1645904282278.jpg" alt="Estonia’s former defence chief Riho Terras has now claimed that Putin’s war is not going to plan because Russia is fast running out of money and weapons, and will have to enter negotiations with Volodymyr Zelensky’s government if Kyiv holds off the Russians for 10 days"/></p>



<p>Estonia’s former defence chief Riho Terras has now claimed that Putin’s war is not going to plan because Russia is fast running out of money and weapons, and will have to enter negotiations with Volodymyr Zelensky’s government if Kyiv holds off the Russians for 10 days</p>



<p>Citing Ukrainian intelligence sources, Terras claimed&nbsp;that the war is costing Russia around £15billion-per-day, and&nbsp;that they have rockets for three to four days at most, which they are using sparingly.</p>



<p>He claimed that Putin’s plan has relied on panicking the country, firing missiles at residential buildings ‘at random’ to ‘intimidate’ the Ukrainians, trigger mass army desertions, national surrender, and Zelensky’s flight from the country.&nbsp;</p>



<p>&nbsp;Terras also alleged that Russian special operations have been near Kyiv since February 18, and had planned to swiftly seize the capital and install a puppet regime.&nbsp;&nbsp;&nbsp;</p>



<p>‘The Russians are in shock of the fierce resistance they have encountered. The Ukrainians must avoid panic! &#8230; Ukraine must stay strong and we must provide assistance!’, he wrote on Twitter.</p>



<ul><li><strong>Daily Mail</strong></li></ul>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/" data-a2a-title="‘Need a tow back to Russia?’ Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F02%2Fneed-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv%2F&amp;linkname=%E2%80%98Need%20a%20tow%20back%20to%20Russia%3F%E2%80%99%20Ukrainians%20taunt%20soldiers%20after%20their%20tank%20runs%20out%20of%20fuel%20on%20its%20way%20to%20Kyiv" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_266 td_block_template_2 ">

<style>
/* custom css */
.tdi_3_266.td-a-rec-img{
				    text-align: left;
				}.tdi_3_266.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.kanivatonga.nz/2022/02/ukraine-france-seizes-russian-ship-over-sanctions/">Ukraine: France seizes Russian ship over sanctions</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaniva Staff"></span><meta itemprop="datePublished" content="2022-02-27T11:14:07+13:00"><meta itemprop="dateModified" content="2022-02-27T11:20:05+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg"></span><meta itemprop="name" content="Kaniva Tonga | Largest NZ-based Tongan news service"></span><meta itemprop="headline " content="&#039;Need a tow back to Russia?&#039; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2022/02/Russian-tanks-run-out-of-diese.jpg"><meta itemprop="width" content="590"><meta itemprop="height" content="380"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kanivatonga.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="468b10b504" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="193"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_2 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://fiat.ac.nz/" target="_blank"><img loading="lazy" width="350" height="280" src="https://www.kanivatonga.nz/wp-content/uploads/2022/02/Weekender-half-diwali-final.png" alt="" class="wp-image-60186"/></a></figure>
</aside><aside class="td_block_template_2 widget widget_block"></aside>
		<aside class="td_block_template_2 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Latest Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/" aria-current="page">&#8216;Need a tow back to Russia?&#8217; Ukrainians taunt soldiers after their tank runs out of fuel on its way to Kyiv</a>
											<span class="post-date">27/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/ukraine-france-seizes-russian-ship-over-sanctions/">Ukraine: France seizes Russian ship over sanctions</a>
											<span class="post-date">27/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/pm-asks-tongans-to-pray-for-ukrainians-as-pacific-leaders-condemn-russian-invasion/">PM asks Tongans to pray for Ukrainians as Pacific leaders condemn Russian invasion</a>
											<span class="post-date">26/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/parliament-anti-mandate-protesters-in-hospitals-across-nz-with-covid/">Parliament anti-mandate protesters in hospitals across NZ with Covid</a>
											<span class="post-date">26/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/u-s-troops-in-latvia-tells-putin-dont-mess-with-us-minister-says/">U.S. troops in Latvia tells Putin &#8216;don&#8217;t mess with us,&#8217; minister says</a>
											<span class="post-date">26/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/anti-mandate-protesters-march-across-auckland-harbour-bridge/">Anti-mandate protesters march across Auckland Harbour Bridge</a>
											<span class="post-date">26/02/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/02/covid-19-update-13606-new-community-cases-today/">Covid-19 update: 13,606 new community cases today</a>
											<span class="post-date">26/02/2022</span>
									</li>
					</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_4_dad td_block_template_2 ">

<style>
/* custom css */
.tdi_4_dad.td-a-rec-img{
				    text-align: left;
				}.tdi_4_dad.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.kanivatonga.nz/"><img class="td-retina-data" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga" width="100" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:kanivatonganz@gmail.com">kanivatonganz@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-kaniva-information-container"><ul id="menu-footer-kaniva-information" class="td-subfooter-menu"><li id="menu-item-45388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-45388"><a href="https://www.kanivatonga.nz/ta%ca%bbangafonua-charitable-trust/">Taʻangafonua Charitable Trust</a></li>
<li id="menu-item-45389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45389"><a href="https://www.kanivatonga.nz/our-music-and-entertainment/">Our Music and Entertainment</a></li>
<li id="menu-item-45390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45390"><a href="https://www.kanivatonga.nz/sales-and-advertising/">Sales and Advertising</a></li>
<li id="menu-item-45391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45391"><a href="https://www.kanivatonga.nz/what-is-kaniva/">Who we are?</a></li>
<li id="menu-item-46717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46717"><a href="https://www.kanivatonga.nz/terms-of-use/">Terms of Use / Privacy Policy</a></li>
<li id="menu-item-46718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46718"><a href="https://www.kanivatonga.nz/comment-policy/kaniva-tonga-news-comment-board-rules-and-guidelines/">Comment Board Rules and Guidelines</a></li>
<li id="menu-item-46719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46719"><a href="https://www.kanivatonga.nz/comment-policy/comments-using-facebook/">Comments using Facebook</a></li>
<li id="menu-item-57927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57927"><a href="https://www.kanivatonga.nz/analysis-mps-splitting-into-three-factions-in-latest-twist-could-allow-ptoa-mps-to-beat-the-odds/">ANALYSIS: MPs splitting into three factions in latest twist could allow PTOA MPs to beat the odds  </a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kaniva Tonga 2020. All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Memberships powered by Paid Memberships Pro v2.7.4.
 -->
	<div class="tutor-cart-box-login-form" style="display: none"><span class="login-overlay-close"></span><div class="tutor-cart-box-login-form-inner"><button class="tutor-popup-form-close tutor-icon-line-cross"></button>
<div class="tutor-single-course-segment tutor-course-login-wrap">
	<div class="course-login-title">
		<h4>Login</h4>
	</div>

	<div class="tutor-single-course-login-form">
		
<div class="tutor-login-form-wrap">
	
	
	<form name="loginform" id="loginform" method="post">
		<input type="hidden" name="tutor_course_enroll_attempt" value="">
	
	<input type="hidden" id="_tutor_nonce" name="_tutor_nonce" value="5b52fc35d1" /><input type="hidden" name="_wp_http_referer" value="/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/?utm_source=rss&utm_medium=rss&utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv&utm_source=rss&utm_medium=rss&utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv" />
	<input type="hidden" name="tutor_action" value="tutor_user_login" />
		<p class="login-username">
			<input type="text" placeholder="Username or Email Address" name="log" id="user_login" class="input" value="" />
		</p>

		<p class="login-password">
			<input type="password" placeholder="Password" name="pwd" id="user_pass" class="input" value="" />
		</p>

		<div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>

  <div style="width: 100%;height: 473px">
      <div style="width: 100%;height: 422px">
          <div style="width: 302px;height: 422px">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE" frameborder="0" title="captcha" style="width: 302px;height:422px;border-style: none">
              </iframe>
          </div>
          <div style="width: 100%;height: 60px;border-style: none;margin: 0px;padding: 0px;background: #f9f9f9;border: 1px solid #c1c1c1;border-radius: 3px">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response" title="response" class="g-recaptcha-response" style="width: 250px;height: 40px;border: 1px solid #c1c1c1;margin: 10px 25px;padding: 0px">
              </textarea>
          </div>
      </div>
</div><br>



		<div class="tutor-login-rememeber-wrap">
						<p class="login-remember">
				<label>
					<input name="rememberme" type="checkbox" id="rememberme" value="forever">
					Remember Me				</label>
			</p>
						<a href="https://www.kanivatonga.nz/dashboard/retrieve-password">
				Forgot Password?			</a>
		</div>

		
		<p class="login-submit">
			<input type="submit" name="wp-submit" id="wp-submit" class="tutor-button" value="Log In" />
			<input type="hidden" name="redirect_to" value="https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv&#038;utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv" />
		</p>

						<p class="tutor-form-register-wrap">
					<a href="https://www.kanivatonga.nz/student-registration/?redirect_to=https://www.kanivatonga.nz/2022/02/need-a-tow-back-to-russia-ukrainians-taunt-soldiers-after-their-tank-runs-out-of-fuel-on-its-way-to-kyiv/">
					Create a new account					</a>
				</p>
					</form>

	</div>
	</div>
</div>
</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 621aa7dce4cdb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_trending_now .entry-title a {
    text-overflow: ellipsis;
    overflow: hidden;
    white-space: nowrap;
}
</style>

<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.kanivatonga.nz\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"1","ckey":"24e7f7674121f784e55fa18f9885e2de"};
/* ]]> */
</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>


<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-02-22 23:27:29+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_NZ"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>



<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>








<script type='text/javascript' id='tutor-frontend-js-extra'>
/* <![CDATA[ */
var _tutorobject = {"ajaxurl":"https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.kanivatonga.nz","base_path":"\/","tutor_url":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/","tutor_pro_url":null,"nonce_key":"_tutor_nonce","_tutor_nonce":"5b52fc35d1","loading_icon_url":"https:\/\/www.kanivatonga.nz\/wp-admin\/images\/wpspin_light.gif","placeholder_img_src":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/assets\/images\/placeholder.jpg","enable_lesson_classic_editor":"1","tutor_frontend_dashboard_url":"https:\/\/www.kanivatonga.nz\/dashboard\/","wp_date_format":"dd-mm-yy","is_admin":"","is_admin_bar_showing":""};
/* ]]> */
</script>
<script type='text/javascript' id='tutor-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "tutor", { "locale_data": { "messages": { "": {} } } } );
</script>


<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":0,"isRTL":false});});
</script>




<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>

















<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"536870912","nonce":"2d67a64fa4"};
/* ]]> */
</script>




		<script type="text/javascript">
		window.wp = window.wp || {};
		window.wp.editor = window.wp.editor || {};
		window.wp.editor.getDefaultSettings = function() {
			return {
				tinymce: {theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-NZ",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.9.1,https://www.kanivatonga.nz/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=5.9.1",toolbar1:"bold,italic,bullist,numlist,link",wpautop:false,indent:true,elementpath:false,plugins:"charmap,colorpicker,hr,lists,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wptextpattern"},
				quicktags: {
					buttons: 'strong,em,link,ul,ol,li,code'
				}
			};
		};

					var tinyMCEPreInit = {
				baseURL: "https://www.kanivatonga.nz/wp-includes/js/tinymce",
				suffix: ".min",
				mceInit: {},
				qtInit: {},
				load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
			};
					</script>
		<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Align center":"Align centre","Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Color":"Colour","Custom color":"Custom colour","No color":"No colour","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Border color":"Border colour","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Center":"Centre","Background color":"Background colour","Text color":"Text colour","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.kanivatonga.nz/wp-includes/js/tinymce/langs/en.js' );
</script>
		<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="56940d5d1a" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Auckland","api_location":"Auckland","api_language":"en","api_key":"17d33f6494f19e5253a6220827b240ed","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[21,69.7999999999999971578290569595992565155029296875],"today_humidity":74,"today_wind_speed":[2.20000000000000017763568394002504646778106689453125,1.399999999999999911182158029987476766109466552734375],"today_min":[18.199999999999999289457264239899814128875732421875,64.7999999999999971578290569595992565155029296875],"today_max":[22.39999999999999857891452847979962825775146484375,72.2000000000000028421709430404007434844970703125],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1645920000,"day_name":"Sun","day_temp":[23,74],"owm_day_index":0},{"timestamp":1646006400,"day_name":"Mon","day_temp":[22,72],"owm_day_index":8},{"timestamp":1646092800,"day_name":"Tue","day_temp":[22,71],"owm_day_index":16},{"timestamp":1646179200,"day_name":"Wed","day_temp":[22,71],"owm_day_index":24},{"timestamp":1646265600,"day_name":"Thu","day_temp":[23,73],"owm_day_index":32}]});
				});
			
			
</script>

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
<script defer src="https://www.kanivatonga.nz/wp-content/cache/autoptimize/js/autoptimize_e0b37ece5de49b91fa94547ccf2f1db5.js"></script></body>
</html>
<!-- Dynamic page generated in 0.614 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-27 11:21:16 -->
