<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest - Kaniva Tonga | Largest NZ-based Tongan news service</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.kanivatonga.nz/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest - Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="og:description" content="His Majesty King Tupou VI paid tribute to Lord Ma’afu this morning as his body was laid to rest at Huelo Hangai royal cemetery in Tokomololo. The king was seen hanging a wreath before bowing his head in front of Lord Ma&#8217;afu&#8217;s grave. The ceremony was attended by about 100 mourners including Queen Nanasipau&#8217;u Tuku&#8217;aho, [&hellip;]" />
	<meta property="og:url" content="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/" />
	<meta property="og:site_name" content="Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="article:published_time" content="2022-01-02T22:43:20+00:00" />
	<meta property="article:modified_time" content="2022-01-03T04:30:51+00:00" />
	<meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2022/01/Lord-Maafu-laid-to-rest.jpg" />
	<meta property="og:image:width" content="590" />
	<meta property="og:image:height" content="380" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kaniva Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kanivatonga.nz/#website","url":"https://www.kanivatonga.nz/","name":"Kaniva Tonga | Largest NZ-based Tongan news service","description":"Tonga&#039;s largest online newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kanivatonga.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-NZ"},{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/#primaryimage","inLanguage":"en-NZ","url":"https://www.kanivatonga.nz/wp-content/uploads/2022/01/Lord-Maafu-laid-to-rest.jpg","contentUrl":"https://www.kanivatonga.nz/wp-content/uploads/2022/01/Lord-Maafu-laid-to-rest.jpg","width":590,"height":380},{"@type":"WebPage","@id":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/#webpage","url":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/","name":"King pays tribute to former Deputy PM Lord Ma\u2018afu as his body is laid to rest - Kaniva Tonga | Largest NZ-based Tongan news service","isPartOf":{"@id":"https://www.kanivatonga.nz/#website"},"primaryImageOfPage":{"@id":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/#primaryimage"},"datePublished":"2022-01-02T22:43:20+00:00","dateModified":"2022-01-03T04:30:51+00:00","author":{"@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4"},"breadcrumb":{"@id":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/#breadcrumb"},"inLanguage":"en-NZ","potentialAction":[{"@type":"ReadAction","target":["https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kanivatonga.nz/"},{"@type":"ListItem","position":2,"name":"King pays tribute to former Deputy PM Lord Ma\u2018afu as his body is laid to rest"}]},{"@type":"Person","@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4","name":"Kaniva Staff","image":{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/#personlogo","inLanguage":"en-NZ","url":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","caption":"Kaniva Staff"},"url":"https://www.kanivatonga.nz/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Feed" href="https://www.kanivatonga.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Comments Feed" href="https://www.kanivatonga.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest Comments Feed" href="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-37653698-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kanivatonga.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.6' type='text/css' media='print' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.52' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.kanivatonga.nz/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/buttons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/editor.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-icon-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/icons/css/tutor-icon.css?ver=1.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-plyr-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/packages/plyr/plyr.css?ver=1.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/css/tutor-front.min.css?ver=1.9.11' type='text/css' media='all' />
<style id='tutor-frontend-inline-css' type='text/css'>
:root{}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%2C500%7CRoboto%3A400%2C500%2C700%2C300%2C600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.kanivatonga.nz/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.kanivatonga.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.kanivatonga.nz/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kanivatonga.nz","hash_tracking":"false","ua":"UA-37653698-1","v4_id":""};
/* ]]> */
</script>

<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1641223233","secure":"1"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.kanivatonga.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kanivatonga.nz/wp-json/wp/v2/posts/58505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kanivatonga.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kanivatonga.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="TutorLMS 1.9.11" />
<link rel='shortlink' href='https://www.kanivatonga.nz/?p=58505' />
<link rel="alternate" type="application/json+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&#038;format=xml" />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"952285a75d","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.kanivatonga.nz\/wp-admin\/","wpRestNonce":"952285a75d","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.kanivatonga.nz/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/category/national/",
                    "name": "National"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/",
                    "name": "King pays tribute to former Deputy PM Lord Ma‘afu as his body..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b20000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b20000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b20000;
                }
                .tdm-btn-style1 {
					background-color: #b20000;
				}
				.tdm-btn-style2:before {
				    border-color: #b20000;
				}
				.tdm-btn-style2 {
				    color: #b20000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b20000;
                    -moz-box-shadow: 0 2px 16px #b20000;
                    box-shadow: 0 2px 16px #b20000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b20000;
                    -moz-box-shadow: 0 4px 26px #b20000;
                    box-shadow: 0 4px 26px #b20000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58505 single-format-image pmpro-body-has-access td-standard-pack tdm-menu-active-style3 king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest global-block-template-2 td-fast-news single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu" class="td-mobile-main-menu"><li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li id="menu-item-46255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li id="menu-item-46395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Auckland</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 4, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-submenu" class="top-header-menu"><li id="menu-item-47788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47788"><a href="https://www.kanivatonga.nz/login-2/">Sign In</a></li>
<li id="menu-item-47954" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47954"><a href="https://www.kanivatonga.nz/membership-account/membership-checkout/">Sign Up</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47473"><a href="https://www.kanivatonga.nz/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" src="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" alt="Kaniva Tonga" title="Kaniva Tonga"/>
			<span class="td-visual-hidden">Kaniva Tonga | Largest NZ-based Tongan news service</span>
		</a>
	    </div>
    <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_114 td_block_template_2 ">

<style>
/* custom css */
.tdi_1_114.td-a-rec-img{
				    text-align: left;
				}.tdi_1_114.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.kanivatonga.nz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://www.kanivatonga.nz/category/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">King pays tribute to former Deputy PM Lord Ma‘afu as his body...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-58505" class="post-58505 post type-post status-publish format-image has-post-thumbnail category-national post_format-post-format-image pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.kanivatonga.nz/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >03/01/2022</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_244 td_block_template_2 ">

<style>
/* custom css */
.tdi_2_244.td-a-rec-img{
				    text-align: left;
				}.tdi_2_244.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/" data-a2a-title="King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>His Majesty King Tupou VI paid tribute to Lord Ma’afu this morning as his body was laid to rest at Huelo Hangai royal cemetery in Tokomololo.</p>
<figure id="attachment_25903" aria-describedby="caption-attachment-25903" style="width: 960px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-25903" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini.jpg" alt="" width="960" height="640" srcset="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini.jpg 960w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini-675x450.jpg 675w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini-768x512.jpg 768w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini-696x464.jpg 696w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini-630x420.jpg 630w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Lord-Maafu-of-Vaini-400x267.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-25903" class="wp-caption-text">Lord Ma&#8217;afu. Photo/Tonga Parliament</figcaption></figure>
<p>The king was seen hanging a wreath before bowing his head in front of Lord Ma&#8217;afu&#8217;s grave.</p>
<p>The ceremony was attended by about 100 mourners including Queen Nanasipau&#8217;u Tuku&#8217;aho, Princess Pilolevu Tuita and was broadcast live. Lord Ma&#8217;afu died in Auckland, New Zealand on Dec 12, aged 66.</p>
<p>The former Minister of His Majesty’s Armed Forces was honoured at his Tokomololo estate&#8217;s cemetery in a service that was steeped in military and royal tradition.</p>
<p>The funeral reflected his military and royal ties as &#8220;a professional soldier, serving for more than 20 years and rising to the rank of colonel&#8221; and the head of the highest chiefly Ha&#8217;a Havea clan. He was a cousin of Queen Nanasipau&#8217;u.</p>
<p>A royal procession was led this morning by Prince Ata from Vaiola mortuary where Lord Ma’afu’s body was being laid after arriving from New Zealand last week, to Tokomololo.</p>
<p>Coronavirus restrictions meant that instead of laying himself at his own home he was taken to the mortuary and mourners as well as cultural funeral practices and presentations were performed and presented at various places including his estates and church.</p>
<p>He was described as &#8220;the people’s chief who truly loved his people&#8221;.</p>
<p>Ma’afu was not well before he died and had come to New Zealand to get treatment.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/" data-a2a-title="King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2022%2F01%2Fking-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest%2F&amp;linkname=King%20pays%20tribute%20to%20former%20Deputy%20PM%20Lord%20Ma%E2%80%98afu%20as%20his%20body%20is%20laid%20to%20rest" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_11a td_block_template_2 ">

<style>
/* custom css */
.tdi_3_11a.td-a-rec-img{
				    text-align: left;
				}.tdi_3_11a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.kanivatonga.nz/2022/01/police-at-manukau-investigating-after-death-of-man-with-critical-injuries/">Police at Manukau investigating after death of man with critical injuries</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.kanivatonga.nz/2022/01/severe-gale-warning-as-vavau-lashed-by-heavy-rain-bringing-surface-flooding-on-roads/">Severe gale warning as Vava‘u lashed by heavy rain bringing surface flooding on roads</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaniva Staff"></span><meta itemprop="datePublished" content="2022-01-03T11:43:20+13:00"><meta itemprop="dateModified" content="2022-01-03T17:30:51+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg"></span><meta itemprop="name" content="Kaniva Tonga | Largest NZ-based Tongan news service"></span><meta itemprop="headline " content="King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2022/01/Lord-Maafu-laid-to-rest.jpg"><meta itemprop="width" content="590"><meta itemprop="height" content="380"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_2">
                <h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment " id="comment-12987">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/b7b8363b78c8ae42310be287549be9b8?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7b8363b78c8ae42310be287549be9b8?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            <cite>Carey Brookes</cite>

            <a class="comment-link" href="#comment-12987">
                <time pubdate="1641222155">
                    04/01/2022                    At                    04:02</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>So sorry</p>
        </div>

        <div class="comment-meta" id="comment-12987">
            <a rel='nofollow' class='comment-reply-link' href='#comment-12987' data-commentid="12987" data-postid="58505" data-belowelement="comment-12987" data-respondelement="respond" data-replyto="Reply to Carey Brookes" aria-label='Reply to Carey Brookes'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kanivatonga.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58505' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3b7d97294" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="224"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_2 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.kanivatonga.nz/wp-content/uploads/2021/12/Real-Tonga-Advertisement-.pdf"><img loading="lazy" width="350" height="400" src="https://www.kanivatonga.nz/wp-content/uploads/2021/12/Palu-Aviation-copy1-1.jpg" alt="" class="wp-image-58430"/></a></figure>
</aside>
		<aside class="td_block_template_2 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Latest Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/covid-19-vaccine-booster-dose-what-you-need-to-know/">Covid-19 vaccine booster dose: What you need to know</a>
											<span class="post-date">03/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/tongas-maff-minister-flooded-with-messages-of-love-and-support-while-in-auckland-hospital/">Tonga’s MAFF Minister flooded with messages of love and support while in Auckland hospital</a>
											<span class="post-date">03/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/severe-gale-warning-as-vavau-lashed-by-heavy-rain-bringing-surface-flooding-on-roads/">Severe gale warning as Vava‘u lashed by heavy rain bringing surface flooding on roads</a>
											<span class="post-date">03/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/" aria-current="page">King pays tribute to former Deputy PM Lord Ma‘afu as his body is laid to rest</a>
											<span class="post-date">03/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/police-at-manukau-investigating-after-death-of-man-with-critical-injuries/">Police at Manukau investigating after death of man with critical injuries</a>
											<span class="post-date">01/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2022/01/digitised-image-shows-extent-of-hunga-tonga-hunga-haapais-new-size-amid-volcanic-eruption/">Digitised image shows extent of Hunga Tonga Hunga Ha’apai’s new size amid volcanic eruption</a>
											<span class="post-date">01/01/2022</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/12/nzs-pacific-community-recognised-in-new-years-honours/">NZ&#8217;s Pacific community recognised in New Year&#8217;s honours</a>
											<span class="post-date">31/12/2021</span>
									</li>
					</ul>

		</aside><aside class="td_block_template_2 widget widget_block"></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_4_13d td_block_template_2 ">

<style>
/* custom css */
.tdi_4_13d.td-a-rec-img{
				    text-align: left;
				}.tdi_4_13d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.kanivatonga.nz/"><img class="td-retina-data" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga" width="100" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:kanivatonganz@gmail.com">kanivatonganz@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-kaniva-information-container"><ul id="menu-footer-kaniva-information" class="td-subfooter-menu"><li id="menu-item-45388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-45388"><a href="https://www.kanivatonga.nz/ta%ca%bbangafonua-charitable-trust/">Taʻangafonua Charitable Trust</a></li>
<li id="menu-item-45389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45389"><a href="https://www.kanivatonga.nz/our-music-and-entertainment/">Our Music and Entertainment</a></li>
<li id="menu-item-45390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45390"><a href="https://www.kanivatonga.nz/sales-and-advertising/">Sales and Advertising</a></li>
<li id="menu-item-45391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45391"><a href="https://www.kanivatonga.nz/what-is-kaniva/">Who we are?</a></li>
<li id="menu-item-46717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46717"><a href="https://www.kanivatonga.nz/terms-of-use/">Terms of Use / Privacy Policy</a></li>
<li id="menu-item-46718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46718"><a href="https://www.kanivatonga.nz/comment-policy/kaniva-tonga-news-comment-board-rules-and-guidelines/">Comment Board Rules and Guidelines</a></li>
<li id="menu-item-46719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46719"><a href="https://www.kanivatonga.nz/comment-policy/comments-using-facebook/">Comments using Facebook</a></li>
<li id="menu-item-57927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57927"><a href="https://www.kanivatonga.nz/analysis-mps-splitting-into-three-factions-in-latest-twist-could-allow-ptoa-mps-to-beat-the-odds/">ANALYSIS: MPs splitting into three factions in latest twist could allow PTOA MPs to beat the odds  </a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kaniva Tonga 2020. All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Memberships powered by Paid Memberships Pro v2.6.6.
 -->
	<div class='tutor-cart-box-login-form' style='display: none;'><span class='login-overlay-close'></span><div class='tutor-cart-box-login-form-inner'><button class='tutor-popup-form-close tutor-icon-line-cross'></button>
<div class="tutor-single-course-segment tutor-course-login-wrap">
    <div class="course-login-title">
        <h4>Login</h4>
    </div>

    <div class="tutor-single-course-login-form">
	    
<div class="tutor-login-form-wrap">
	
    
	<form name="loginform" id="loginform" method="post">
		<input type="hidden" name="tutor_course_enroll_attempt" value="">
	
	<input type="hidden" id="_tutor_nonce" name="_tutor_nonce" value="a0cbecaed1" /><input type="hidden" name="_wp_http_referer" value="/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest&amp;utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest" />	
	<input type="hidden" name="tutor_action" value="tutor_user_login" />
		<p class="login-username">
			<input type="text" placeholder="Username or Email Address" name="log" id="user_login" class="input" value="" size="20" />
		</p>

		<p class="login-password">
			<input type="password" placeholder="Password" name="pwd" id="user_pass" class="input" value="" size="20"/>
		</p>
		
		<div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>


		<div class="tutor-login-rememeber-wrap">
						<p class="login-remember">
				<label>
					<input name="rememberme" type="checkbox" id="rememberme" 
					value="forever"
					 					>
					Remember Me				</label>
			</p>
					    <a href="https://www.kanivatonga.nz/dashboard/retrieve-password">
		    	Forgot Password?		    </a>
		</div>
		
		
		<p class="login-submit">
			<input type="submit" name="wp-submit" id="wp-submit" class="tutor-button" value="Log In" />
			<input type="hidden" name="redirect_to" value="https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest&#038;utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest" />
		</p>
		
						<p class="tutor-form-register-wrap">
					<a href="https://www.kanivatonga.nz/student-registration/?redirect_to=https://www.kanivatonga.nz/2022/01/king-pays-tribute-to-former-deputy-pm-lord-maafu-as-his-body-is-laid-to-rest/">
						Create a new account					</a>
				</p>
					</form>

    </div>
    </div>
</div>
</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 61d314418c336
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_trending_now .entry-title a {
    text-overflow: ellipsis;
    overflow: hidden;
    white-space: nowrap;
}
</style>

<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.kanivatonga.nz\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"1","ckey":"24e7f7674121f784e55fa18f9885e2de"};
/* ]]> */
</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>


<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-25 03:09:33+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_NZ"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>



<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>








<script type='text/javascript' id='tutor-frontend-js-extra'>
/* <![CDATA[ */
var _tutorobject = {"ajaxurl":"https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.kanivatonga.nz","base_path":"\/","tutor_url":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/","tutor_pro_url":null,"nonce_key":"_tutor_nonce","_tutor_nonce":"a0cbecaed1","loading_icon_url":"https:\/\/www.kanivatonga.nz\/wp-admin\/images\/wpspin_light.gif","placeholder_img_src":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/assets\/images\/placeholder.jpg","enable_lesson_classic_editor":"1","tutor_frontend_dashboard_url":"https:\/\/www.kanivatonga.nz\/dashboard\/","wp_date_format":"dd-mm-yy","is_admin":"","is_admin_bar_showing":""};
/* ]]> */
</script>
<script type='text/javascript' id='tutor-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "tutor", { "locale_data": { "messages": { "": {} } } } );
</script>


<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":0,"isRTL":false});});
</script>




<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>

















<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"536870912","nonce":"bfdab92bea"};
/* ]]> */
</script>





		<script type="text/javascript">
		window.wp = window.wp || {};
		window.wp.editor = window.wp.editor || {};
		window.wp.editor.getDefaultSettings = function() {
			return {
				tinymce: {theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-NZ",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.8.2,https://www.kanivatonga.nz/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=5.8.2",toolbar1:"bold,italic,bullist,numlist,link",wpautop:false,indent:true,elementpath:false,plugins:"charmap,colorpicker,hr,lists,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wptextpattern"},
				quicktags: {
					buttons: 'strong,em,link,ul,ol,li,code'
				}
			};
		};

					var tinyMCEPreInit = {
				baseURL: "https://www.kanivatonga.nz/wp-includes/js/tinymce",
				suffix: ".min",
				mceInit: {},
				qtInit: {},
				load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
			};
					</script>
		<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Align center":"Align centre","Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Color":"Colour","Custom color":"Custom colour","No color":"No colour","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Border color":"Border colour","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Center":"Centre","Background color":"Background colour","Text color":"Text colour","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.kanivatonga.nz/wp-includes/js/tinymce/langs/en.js' );
</script>
		<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="5fef4b71c2" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Auckland","api_location":"Auckland","api_language":"en","api_key":"17d33f6494f19e5253a6220827b240ed","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[18.10000000000000142108547152020037174224853515625,64.5],"today_humidity":90,"today_wind_speed":[0.90000000000000002220446049250313080847263336181640625,0.59999999999999997779553950749686919152736663818359375],"today_min":[14.9000000000000003552713678800500929355621337890625,58.7999999999999971578290569595992565155029296875],"today_max":[19.800000000000000710542735760100185871124267578125,67.7000000000000028421709430404007434844970703125],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1641222000,"day_name":"Mon","day_temp":[23,73],"owm_day_index":0},{"timestamp":1641254400,"day_name":"Tue","day_temp":[25,77],"owm_day_index":3},{"timestamp":1641340800,"day_name":"Wed","day_temp":[25,77],"owm_day_index":11},{"timestamp":1641427200,"day_name":"Thu","day_temp":[24,75],"owm_day_index":19},{"timestamp":1641513600,"day_name":"Fri","day_temp":[22,71],"owm_day_index":27}]});
				});
			
			
</script>

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
<script defer src="https://www.kanivatonga.nz/wp-content/cache/autoptimize/js/autoptimize_38f5733d4fd13f544f759853f706e8d1.js"></script></body>
</html>
<!-- Dynamic page generated in 0.633 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-04 04:20:33 -->
