<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>Vaccination to be mandated for workplaces requiring certificates for entry - Kaniva Tonga | Largest NZ-based Tongan news service</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.kanivatonga.nz/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaccination to be mandated for workplaces requiring certificates for entry - Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="og:description" content="By RNZ.co.nz. Republished with permission. Prime Minister Jacinda Ardern has announced vaccination will be mandated in any workplace that requires a certificate of vaccination for entry. Watch the announcement here: Last week the government announced details of its Covid-19 Protection Framework last week, involving the roll-out of a &#8216;traffic-light&#8217; system once all DHBs hit 90 percent full [&hellip;]" />
	<meta property="og:url" content="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/" />
	<meta property="og:site_name" content="Kaniva Tonga | Largest NZ-based Tongan news service" />
	<meta property="article:published_time" content="2021-10-26T05:00:54+00:00" />
	<meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2021/10/Jacinda-Ardern.jpg" />
	<meta property="og:image:width" content="580" />
	<meta property="og:image:height" content="380" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kaniva Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kanivatonga.nz/#website","url":"https://www.kanivatonga.nz/","name":"Kaniva Tonga | Largest NZ-based Tongan news service","description":"Tonga&#039;s largest online newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kanivatonga.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-NZ"},{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/#primaryimage","inLanguage":"en-NZ","url":"https://www.kanivatonga.nz/wp-content/uploads/2021/10/Jacinda-Ardern.jpg","contentUrl":"https://www.kanivatonga.nz/wp-content/uploads/2021/10/Jacinda-Ardern.jpg","width":580,"height":380},{"@type":"WebPage","@id":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/#webpage","url":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/","name":"Vaccination to be mandated for workplaces requiring certificates for entry - Kaniva Tonga | Largest NZ-based Tongan news service","isPartOf":{"@id":"https://www.kanivatonga.nz/#website"},"primaryImageOfPage":{"@id":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/#primaryimage"},"datePublished":"2021-10-26T05:00:54+00:00","dateModified":"2021-10-26T05:00:54+00:00","author":{"@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4"},"breadcrumb":{"@id":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/#breadcrumb"},"inLanguage":"en-NZ","potentialAction":[{"@type":"ReadAction","target":["https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kanivatonga.nz/"},{"@type":"ListItem","position":2,"name":"Vaccination to be mandated for workplaces requiring certificates for entry"}]},{"@type":"Person","@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4","name":"Kaniva Staff","image":{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/#personlogo","inLanguage":"en-NZ","url":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","caption":"Kaniva Staff"},"url":"https://www.kanivatonga.nz/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Feed" href="https://www.kanivatonga.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Comments Feed" href="https://www.kanivatonga.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest NZ-based Tongan news service &raquo; Vaccination to be mandated for workplaces requiring certificates for entry Comments Feed" href="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-37653698-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-37653698-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-37653698-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kanivatonga.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.kanivatonga.nz/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.kanivatonga.nz/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/buttons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css'  href='https://www.kanivatonga.nz/wp-includes/css/editor.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-icon-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/icons/css/tutor-icon.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-plyr-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/packages/plyr/plyr.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tutor-frontend-css'  href='https://www.kanivatonga.nz/wp-content/plugins/tutor/assets/css/tutor-front.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='tutor-frontend-inline-css' type='text/css'>
:root{}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%2C500%7CRoboto%3A400%2C500%2C700%2C300%2C600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.kanivatonga.nz/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.kanivatonga.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.kanivatonga.nz/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.kanivatonga.nz/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kanivatonga.nz","hash_tracking":"false","ua":"UA-37653698-1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1635224854","secure":"1"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.kanivatonga.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kanivatonga.nz/wp-json/wp/v2/posts/57069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kanivatonga.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kanivatonga.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="TutorLMS 1.9.1" />
<link rel='shortlink' href='https://www.kanivatonga.nz/?p=57069' />
<link rel="alternate" type="application/json+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"95a45fa097","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.kanivatonga.nz\/wp-admin\/","wpRestNonce":"95a45fa097","wpRestUrl":"https:\/\/www.kanivatonga.nz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.kanivatonga.nz/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/category/around-new-zealand-the-world/",
                    "name": "Around New Zealand &amp; the World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/",
                    "name": "Vaccination to be mandated for workplaces requiring certificates for entry"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b20000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b20000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b20000;
                }
                .tdm-btn-style1 {
					background-color: #b20000;
				}
				.tdm-btn-style2:before {
				    border-color: #b20000;
				}
				.tdm-btn-style2 {
				    color: #b20000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b20000;
                    -moz-box-shadow: 0 2px 16px #b20000;
                    box-shadow: 0 2px 16px #b20000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b20000;
                    -moz-box-shadow: 0 4px 26px #b20000;
                    box-shadow: 0 4px 26px #b20000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-57069 single-format-image pmpro-body-has-access td-standard-pack tdm-menu-active-style3 vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry global-block-template-2 td-fast-news single_template_5 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu" class="td-mobile-main-menu"><li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li id="menu-item-46255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li id="menu-item-46395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Auckland</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, October 26, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-submenu" class="top-header-menu"><li id="menu-item-47788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47788"><a href="https://www.kanivatonga.nz/login-2/">Sign In</a></li>
<li id="menu-item-47954" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47954"><a href="https://www.kanivatonga.nz/membership-account/membership-checkout/">Sign Up</a></li>
<li id="menu-item-47473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47473"><a href="https://www.kanivatonga.nz/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" src="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg" alt="Kaniva Tonga" title="Kaniva Tonga"/>
			<span class="td-visual-hidden">Kaniva Tonga | Largest NZ-based Tongan news service</span>
		</a>
	    </div>
    <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44620"><a href="https://www.kanivatonga.nz/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46255"><a href="https://www.kanivatonga.nz/category/news-in-tonga/">Tongan News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46395"><a href="https://www.kanivatonga.nz/category/covid-19/">COVID-19</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_666 td_block_template_2 ">

<style>
/* custom css */
.tdi_1_666.td-a-rec-img{
				    text-align: left;
				}.tdi_1_666.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.kanivatonga.nz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Around New Zealand &amp;amp; the World" class="entry-crumb" href="https://www.kanivatonga.nz/category/around-new-zealand-the-world/">Around New Zealand &amp; the World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vaccination to be mandated for workplaces requiring certificates for entry</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-57069" class="post-57069 post type-post status-publish format-image has-post-thumbnail category-around-new-zealand-the-world post_format-post-format-image pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.kanivatonga.nz/category/around-new-zealand-the-world/">Around New Zealand &amp; the World</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vaccination to be mandated for workplaces requiring certificates for entry</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >26/10/2021</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_617 td_block_template_2 ">

<style>
/* custom css */
.tdi_2_617.td-a-rec-img{
				    text-align: left;
				}.tdi_2_617.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/" data-a2a-title="Vaccination to be mandated for workplaces requiring certificates for entry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By RNZ.co.nz. Republished with permission.</p>
<p>Prime Minister Jacinda Ardern has announced vaccination will be mandated in any workplace that requires a certificate of vaccination for entry.</p>
<p><b>Watch the announcement here</b>:</p>
<div class="embedded-media brightcove-video">
<div class="fluidvids"><iframe loading="lazy" class="fluidvids-item" src="https://players.brightcove.net/6093072280001/default_default/index.html?videoId=6278821950001" width="480" height="270" frameborder="0" allowfullscreen="allowfullscreen" data-fluidvids="loaded" data-mce-fragment="1"></iframe></div>
</div>
<p>Last week the government announced details of its <a href="https://www.rnz.co.nz/news/national/454049/govt-reveals-its-covid-19-protection-framework">Covid-19 Protection Framework</a> last week, involving the roll-out of a &#8216;traffic-light&#8217; system once all DHBs hit 90 percent full vaccination rates.</p>
<p>Ardern told media the government wanted everyone to move towards the new system announced and urged vaccination rates to increase.</p>
<p>She said this was the &#8220;best way to give certainty to business and to our communities&#8221;.</p>
<p>&#8220;We need to ensure vaccination rates lift. So please don&#8217;t wait until cases come to your town or your city, get vaccinated now,&#8221; she added.</p>
<p>Under the new traffic light system, hospitality, hair dressers and gyms can operate at all levels if they ask customers for vaccine certificates.</p>
<p>The government had already mandated vaccinations for people working at the border, and in the health and education sectors.</p>
<p>&#8220;If customers must be vaccinated, then so too, must the workers,&#8221; she said.</p>
<p>&#8220;The timing of this coming into force will depend on when we move to the Covid-19 Protection Framework.&#8221;</p>
<p>Ardern said the requirement would ensure staff and customers were treated equally, and it would play a &#8220;big part in helping to minimise the spread of the virus in the highest risk venues by reducing the potential for Covid to enter the business&#8221;.</p>
<p>The prime minister rejected suggestions the new requirement constituted government overreach and said the move had a public health basis, which balanced the rights of workers with the rights of business clients.</p>
<h3>What was announced</h3>
<ul>
<li>Vaccination will be required for all workers at businesses where customers need to show COVID-19 Vaccination Certificates, such as hospitality and close-contact businesses</li>
<li>New law to introduce a clearer and simplified risk assessment process for employers to follow when deciding whether they can require vaccination for different types of work</li>
<li>Non-vaccinated workers in roles requiring vaccination will be given a new four-week notice period to get vaccinated before employment can be terminated.</li>
<li>Employers to be required to provide paid time off for workers to get vaccinated and will need to keep records about workers&#8217; vaccination status</li>
</ul>
<p>Minister for Workplace Relations and Safety Michael Wood told media the move was part of a range of measures to help protect workplaces and workers from Covid-19.</p>
<p>A new four-week notice period will apply to mandated employees who refuse to get vaccinated if their employment is terminated.</p>
<p>&#8220;Our law change will require a minimum of four weeks&#8217; paid notice for any employee who loses their job because they are not vaccinated,&#8221; he said.</p>
<p>&#8220;This change will only apply to employees who do not have a notice period, or whose notice periods are shorter than four weeks. Most employees will have notice periods in their employment agreement.</p>
<p>The new announcements were geared towards giving clarity to businesses, he said.</p>
<p>&#8220;A number of businesses have already gone through a risk assessment process to mandate vaccinations at their workplace, but we&#8217;ve had calls from both businesses and unions to make this process as clear as possible. That&#8217;s why we will introduce a risk assessment process in law for employers to follow when deciding whether they can require vaccination for different types of work.</p>
<p>&#8220;We know though that many businesses and employers who are not covered by vaccine certificates want greater clarity on whether they can mandate vaccines. This process will provide businesses with a clear and simplified legal framework to make decisions about requiring staff to be vaccinated or not.&#8221;</p>
<p>Employers will be required to keep records about workers&#8217; vaccination status. Wood said MBIE would work with the Office of the Privacy Commissioner to provide practical guidance on how to ensure workers&#8217; records were handled appropriately.</p>
<p>Current orders in place covered 15 percent of the workforce, the minister said.</p>
<p>&#8220;Our estimate is that those workplaces covered by Covid vaccine certificates are potentially around about 25 percent of the workforce,&#8221; he said.</p>
<p>&#8220;So, that would bring it to about 40 percent in total, noting that other workplaces would still have access to the simplified risk management framework.&#8221;</p>
<p>Those who may lose their jobs due to the vaccine mandates would still be able to access government support, Ardern confirmed.</p>
<p>&#8220;Your ability to access for eg an unemployment benefit or to seek support in finding new employment is not, and will not be affected by your vaccination status,&#8221; she said.</p>
<p>Vaccine certificates would not be used in places like supermarkets, or to access health services.</p>
<p>&#8220;We do not want people who are not vaccinated to be precluded by accessing the basic necessities of life &#8211; food, health care and so on,&#8221; she said.</p>
<p>Retail businesses did not need vaccine certificates, but there was a process they could go through to adopt a vaccine mandate for their staff, she added.</p>
<p>Wood said ministers would now be looking at extending vaccine mandates over the coming weeks, which could cover government services like Winz and MSD.</p>
<p>He said the government would make it clear to businesses when it would be reasonable to make vaccination a condition for employment. It would depend on the degree of interaction with customers and a &#8220;small number of other criteria&#8221;.</p>
<p>The Prime Minister said she foresaw a time when vaccine certificates would not be required, once vaccination rates were higher.</p>
<p>Vaccine certificates would be piloted during November and would be ready before Auckland moved into the new framework, she said.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/" data-a2a-title="Vaccination to be mandated for workplaces requiring certificates for entry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2021%2F10%2Fvaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry%2F&amp;linkname=Vaccination%20to%20be%20mandated%20for%20workplaces%20requiring%20certificates%20for%20entry" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_d11 td_block_template_2 ">

<style>
/* custom css */
.tdi_3_d11.td-a-rec-img{
				    text-align: left;
				}.tdi_3_d11.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.kanivatonga.nz/2021/10/covid-19-update-on-26-october-79-new-community-cases/">Covid-19 update on 26 October: 79 new community cases</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaniva Staff"></span><meta itemprop="datePublished" content="2021-10-26T18:00:54+13:00"><meta itemprop="dateModified" content="2021-10-26T18:00:54+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2020/06/Kaniva-Logo-June-2020.jpg"></span><meta itemprop="name" content="Kaniva Tonga | Largest NZ-based Tongan news service"></span><meta itemprop="headline " content="Vaccination to be mandated for workplaces requiring certificates for entry"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2021/10/Jacinda-Ardern.jpg"><meta itemprop="width" content="580"><meta itemprop="height" content="380"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kanivatonga.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe18f95243" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="66"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
		<aside class="td_block_template_2 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Latest Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/" aria-current="page">Vaccination to be mandated for workplaces requiring certificates for entry</a>
											<span class="post-date">26/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/covid-19-update-on-26-october-79-new-community-cases/">Covid-19 update on 26 October: 79 new community cases</a>
											<span class="post-date">26/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/video-shows-chief-secretary-falls-to-floor-as-onlookers-restrain-prince-tuipelehake/">Video shows Chief Secretary falls to floor as onlookers restrain Prince Tu’ipelehake</a>
											<span class="post-date">26/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/drug-lords-arrest-a-reminder-of-tongas-relationship-with-south-american-smugglers/">Drug lord’s arrest a reminder of Tonga’s relationship with South American smugglers</a>
											<span class="post-date">25/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/supreme-court-rejects-taliais-220000-contractual-backpay-claim/">Supreme Court rejects Taliai’s $220,000 contractual back pay claim</a>
											<span class="post-date">25/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/covid-19-update-109-new-community-cases/">Covid-19 update: 109 new community cases</a>
											<span class="post-date">25/10/2021</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2021/10/colombias-most-wanted-drug-lord-otoniel-captured/">Colombia&#8217;s most wanted drug lord Otoniel captured</a>
											<span class="post-date">25/10/2021</span>
									</li>
					</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_4_318 td_block_template_2 ">

<style>
/* custom css */
.tdi_4_318.td-a-rec-img{
				    text-align: left;
				}.tdi_4_318.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.kanivatonga.nz/"><img class="td-retina-data" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="Kaniva Tonga" title="Kaniva Tonga" width="100" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:kanivatonganz@gmail.com">kanivatonganz@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-kaniva-information-container"><ul id="menu-footer-kaniva-information" class="td-subfooter-menu"><li id="menu-item-45388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-45388"><a href="https://www.kanivatonga.nz/ta%ca%bbangafonua-charitable-trust/">Taʻangafonua Charitable Trust</a></li>
<li id="menu-item-45389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45389"><a href="https://www.kanivatonga.nz/our-music-and-entertainment/">Our Music and Entertainment</a></li>
<li id="menu-item-45390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45390"><a href="https://www.kanivatonga.nz/sales-and-advertising/">Sales and Advertising</a></li>
<li id="menu-item-45391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45391"><a href="https://www.kanivatonga.nz/what-is-kaniva/">Who we are?</a></li>
<li id="menu-item-46717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46717"><a href="https://www.kanivatonga.nz/terms-of-use/">Terms of Use / Privacy Policy</a></li>
<li id="menu-item-46718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46718"><a href="https://www.kanivatonga.nz/comment-policy/kaniva-tonga-news-comment-board-rules-and-guidelines/">Comment Board Rules and Guidelines</a></li>
<li id="menu-item-46719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46719"><a href="https://www.kanivatonga.nz/comment-policy/comments-using-facebook/">Comments using Facebook</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kaniva Tonga 2020. All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Memberships powered by Paid Memberships Pro v2.6.3.
 -->
	<div class='tutor-cart-box-login-form' style='display: none;'><span class='login-overlay-close'></span><div class='tutor-cart-box-login-form-inner'><button class='tutor-popup-form-close tutor-icon-line-cross'></button>
<div class="tutor-single-course-segment tutor-course-login-wrap">
    <div class="course-login-title">
        <h4>Login</h4>
    </div>

    <div class="tutor-single-course-login-form">
	    
<div class="tutor-login-form-wrap">
	
    
	<form name="loginform" id="loginform" method="post">

	
	<input type="hidden" id="_tutor_nonce" name="_tutor_nonce" value="baf4486f49" /><input type="hidden" name="_wp_http_referer" value="/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry&amp;utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry" />	
	<input type="hidden" name="tutor_action" value="tutor_user_login" />
		<p class="login-username">
			<input type="text" placeholder="Username or Email Address" name="log" id="user_login" class="input" value="" size="20" />
		</p>

		<p class="login-password">
			<input type="password" placeholder="Password" name="pwd" id="user_pass" class="input" value="" size="20"/>
		</p>
		
		<div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdMGhYTAAAAAGbtl7bfFiN8HV8GeMu0igCCYCZE"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>


		<div class="tutor-login-rememeber-wrap">
						<p class="login-remember">
				<label>
					<input name="rememberme" type="checkbox" id="rememberme" 
					value="forever"
					 					>
					Remember Me				</label>
			</p>
					    <a href="https://www.kanivatonga.nz/dashboard/retrieve-password">
		    	Forgot Password?		    </a>
		</div>
		
		
		<p class="login-submit">
			<input type="submit" name="wp-submit" id="wp-submit" class="tutor-button" value="Log In" />
			<input type="hidden" name="redirect_to" value="https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry&#038;utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry" />
		</p>
		
						<p class="tutor-form-register-wrap">
					<a href="https://www.kanivatonga.nz/student-registration/?redirect_to=https://www.kanivatonga.nz/2021/10/vaccination-to-be-mandated-for-workplaces-requiring-certificates-for-entry/">
						Create a new account					</a>
				</p>
					</form>

    </div>
    </div>
</div>
</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 61778d174eab0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_trending_now .entry-title a {
    text-overflow: ellipsis;
    overflow: hidden;
    white-space: nowrap;
}
</style>

<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.kanivatonga.nz\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"1","ckey":"24e7f7674121f784e55fa18f9885e2de"};
/* ]]> */
</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>


<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-25 03:09:33+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_NZ"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>



<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>








<script type='text/javascript' id='tutor-main-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "tutor", { "locale_data": { "messages": { "": {} } } } );
</script>

<script type='text/javascript' id='tutor-frontend-js-extra'>
/* <![CDATA[ */
var _tutorobject = {"ajaxurl":"https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.kanivatonga.nz","tutor_url":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/","nonce_key":"_tutor_nonce","_tutor_nonce":"baf4486f49","placeholder_img_src":"https:\/\/www.kanivatonga.nz\/wp-content\/plugins\/tutor\/assets\/images\/placeholder.jpg","enable_lesson_classic_editor":"1","loading_icon_url":"https:\/\/www.kanivatonga.nz\/wp-admin\/images\/loading.gif"};
/* ]]> */
</script>
<script type='text/javascript' id='tutor-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "tutor", { "locale_data": { "messages": { "": {} } } } );
</script>


<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":0,"isRTL":false});});
</script>




<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>

















<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"536870912","nonce":"aeba9f5e5e"};
/* ]]> */
</script>





		<script type="text/javascript">
		window.wp = window.wp || {};
		window.wp.editor = window.wp.editor || {};
		window.wp.editor.getDefaultSettings = function() {
			return {
				tinymce: {theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-NZ",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.8.1,https://www.kanivatonga.nz/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=5.8.1",toolbar1:"bold,italic,bullist,numlist,link",wpautop:false,indent:true,elementpath:false,plugins:"charmap,colorpicker,hr,lists,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wptextpattern"},
				quicktags: {
					buttons: 'strong,em,link,ul,ol,li,code'
				}
			};
		};

					var tinyMCEPreInit = {
				baseURL: "https://www.kanivatonga.nz/wp-includes/js/tinymce",
				suffix: ".min",
				mceInit: {},
				qtInit: {},
				load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
			};
					</script>
		<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Align center":"Align centre","Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Color":"Colour","Custom color":"Custom colour","No color":"No colour","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Border color":"Border colour","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Center":"Centre","Background color":"Background colour","Text color":"Text colour","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.kanivatonga.nz/wp-includes/js/tinymce/langs/en.js' );
</script>
		<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="3c3b648eff" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Auckland","api_location":"Auckland","api_language":"en","api_key":"17d33f6494f19e5253a6220827b240ed","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[21.10000000000000142108547152020037174224853515625,70],"today_humidity":64,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[19.89999999999999857891452847979962825775146484375,67.7000000000000028421709430404007434844970703125],"today_max":[24,75.2000000000000028421709430404007434844970703125],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1635217200,"day_name":"Tue","day_temp":[21,70],"owm_day_index":0},{"timestamp":1635292800,"day_name":"Wed","day_temp":[19,65],"owm_day_index":7},{"timestamp":1635379200,"day_name":"Thu","day_temp":[19,67],"owm_day_index":15},{"timestamp":1635465600,"day_name":"Fri","day_temp":[19,66],"owm_day_index":23},{"timestamp":1635552000,"day_name":"Sat","day_temp":[19,66],"owm_day_index":31}]});
				});
			
			
</script>

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
<script defer src="https://www.kanivatonga.nz/wp-content/cache/autoptimize/js/autoptimize_f7ea03c8bcf475f19e0b1af4adbb770d.js"></script></body>
</html>
<!-- Dynamic page generated in 0.918 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-26 18:07:35 -->
