<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#039;relieved to be in NZ&#039; - Kaniva Tonga | Largest New Zealand-based Tongan news service</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.kanivatonga.nz/xmlrpc.php" />
    <meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" /><meta name="author" content="Kaniva Staff">
<link rel="icon" type="image/png" href="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-2.png">
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#039;relieved to be in NZ&#039; - Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta property="og:description" content="Four Tongans were among 198 passengers including five pilots, 11 cabin crew, and medical engineering staff on an emergency charter flight, touched down in Auckland just after 6pm on Thursday. They&nbsp; were evacuated from the epicentre of the coronavirus outbreak and were &#8220;relieved to be in New Zealand&#8221;, a government official says. Flight NZ1942&nbsp;departed&nbsp;Wuhan, China,&nbsp;at &hellip;" />
<meta property="og:url" content="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/" />
<meta property="og:site_name" content="Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-02-05T13:17:27+00:00" />
<meta property="article:modified_time" content="2020-02-05T13:30:59+00:00" />
<meta property="og:updated_time" content="2020-02-05T13:30:59+00:00" />
<meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" />
<meta property="og:image:secure_url" content="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="460" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Four Tongans were among 198 passengers including five pilots, 11 cabin crew, and medical engineering staff on an emergency charter flight, touched down in Auckland just after 6pm on Thursday. They&nbsp; were evacuated from the epicentre of the coronavirus outbreak and were &#8220;relieved to be in New Zealand&#8221;, a government official says. Flight NZ1942&nbsp;departed&nbsp;Wuhan, China,&nbsp;at [&hellip;]" />
<meta name="twitter:title" content="Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#039;relieved to be in NZ&#039; - Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta name="twitter:image" content="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kanivatonga.nz/#website","url":"https://www.kanivatonga.nz/","name":"Kaniva Tonga | Largest New Zealand-based Tongan news service","description":"Tonga&#039;s largest online newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.kanivatonga.nz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/#primaryimage","url":"https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg","width":800,"height":460},{"@type":"WebPage","@id":"https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/#webpage","url":"https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/","inLanguage":"en-NZ","name":"Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#039;relieved to be in NZ&#039; - Kaniva Tonga | Largest New Zealand-based Tongan news service","isPartOf":{"@id":"https://www.kanivatonga.nz/#website"},"primaryImageOfPage":{"@id":"https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/#primaryimage"},"datePublished":"2020-02-05T13:17:27+00:00","dateModified":"2020-02-05T13:30:59+00:00","author":{"@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4"}},{"@type":["Person"],"@id":"https://www.kanivatonga.nz/#/schema/person/6b2cdb78d4f9e7a6796337540318dac4","name":"Kaniva Staff","image":{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/#authorlogo","url":"https://secure.gravatar.com/avatar/488ef315e5c3c86fac89b396610d2a05?s=96&d=identicon&r=g","caption":"Kaniva Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Feed" href="https://www.kanivatonga.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Comments Feed" href="https://www.kanivatonga.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#8216;relieved to be in NZ&#8217; Comments Feed" href="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kanivatonga.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.kanivatonga.nz/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/captcha/css/mobile_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kanivatonga.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.kanivatonga.nz/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.kanivatonga.nz/wp-content/themes/Newspaper2/style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<link rel='https://api.w.org/' href='https://www.kanivatonga.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kanivatonga.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kanivatonga.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.kanivatonga.nz/?p=44609' />
<link rel="alternate" type="application/json+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/www.kanivatonga.nz\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.kanivatonga.nz";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37653698-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1922140518047300",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44609 single-format-image coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz global-block-template-11 [paypal-donation] single_template_2 wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu" class="td-mobile-main-menu"><li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li id="menu-item-19432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19432"><a href="https://www.kanivatonga.nz/category/world/">World</a></li>
<li id="menu-item-23725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23725"><a href="https://www.kanivatonga.nz/category/opinion/">Opinion</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li id="menu-item-42881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42881"><a href="https://www.kanivatonga.nz/category/memoir/">Memoir</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->

<div class="td-header-wrap td-header-style-4">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">14.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Auckland</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, February 6, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" src="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png" alt=""/>
			<span class="td-visual-hidden">Kaniva Tonga | Largest New Zealand-based Tongan news service</span>
		</a>
	    </div>
    <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19432"><a href="https://www.kanivatonga.nz/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23725"><a href="https://www.kanivatonga.nz/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42881"><a href="https://www.kanivatonga.nz/category/memoir/">Memoir</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-44609" class="post-44609 post type-post status-publish format-image has-post-thumbnail hentry category-national post_format-post-format-image" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.kanivatonga.nz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.kanivatonga.nz/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#8216;relieved to be...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.kanivatonga.nz/category/national/">National</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#8216;relieved to be in NZ&#8217;</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T02:17:27+00:00" >06/02/2020</time></span>                                                                <div class="td-post-comments"><a href="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" data-caption="Air New Zealands new Boeing 777-300ER aircraft, painted black in homage to the All Blacks rugby team,  arrives in Auckland. PHOTO: AIR NEW ZEALAND"><img width="696" height="400" class="entry-thumb td-modal-image" src="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg 800w, https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ-700x403.jpg 700w, https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ-768x442.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Air NZ"/></a><figcaption class="wp-caption-text">Air New Zealands new Boeing 777-300ER aircraft, painted black in homage to the All Blacks rugby team,  arrives in Auckland. PHOTO: AIR NEW ZEALAND</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/" data-a2a-title="Coronavirus: Four Tongan passengers on flight from Wuhan, China, ‘relieved to be in NZ’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Four Tongans were among 198 passengers including five pilots, 11 cabin crew, and medical engineering staff  on an emergency charter flight, touched down in Auckland just after 6pm on Thursday.</p>



<p>They&nbsp; were evacuated from the
epicentre of the coronavirus outbreak and were &#8220;relieved to be in New
Zealand&#8221;, a government official says.</p>




 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Flight
NZ1942&nbsp;departed&nbsp;Wuhan, China,&nbsp;at 6.45am&nbsp;on Wednesday, and
landed at Auckland International Airport around 6.12pm.</p>



<p>There were 54 New Zealand
citizens on board, and 44 New Zealand permanent residents on Chinese passports.</p>



<p>Also on board were 35 Australian passengers –&nbsp;23 citizens and 12 residents on Chinese passports.</p>



<p> Upon arrival, all passengers will be quarantined at a&nbsp;Whangaparāoa military base, while the Australian passengers will be transferred to a flight to their homeland. </p>



<p> One person was stopped from boarding the flight after being screened because they were unwell. </p>



<p>A number of foreign nationals
were also on the flight, predominantly from the Pacific.</p>



<p>Passengers included those
from&nbsp;Papua New Guinea (17 passengers),
Timor&nbsp;Leste&nbsp;(17),&nbsp;Samoa (5), Tonga (4), Fiji (2), Kiribati, the
Federated States of&nbsp;Micronesia, Uzbekistan and the Netherlands (one from
each).&nbsp;Eight British nationals were also on board.</p>



<p>Meanwhile, the Tongan government has imposed a range of travel restrictions and medical requirements .</p>



<p>The Ministry of Health said this week all travelers entering the kingdom
must complete and submit a Health Declaration Card.</p>



<p>All travelers originating or having transited through China must spend
14 days in self-quarantine at the last port that is free of the coronavirus and
obtain a medical clearance within three days of their departure to Tonga.</p>



<p>Exemptions will be made for Tongan citizens, permanent residents and
their immediate family members.</p>



<p>Air crews on direct flights from mainland China who have been using
personal protective equipment will also be exempt.</p>



<p>All international travellers will have to provide a medical clearance,
as set out above, prior to being granted entry to Tonga.</p>



<p>If they do not, they will be refused entry or sent back to their country
of origin.</p>



<p>All international travelers, including Tongan citizens, permanent
residents and their families, who have been in China for 14 days before their
arrival must report to the Ministry of Health’s Public Health Communicable
Disease and Environmental Health Units on arrival.</p>



<p>Shipping operators and airlines are required to report the presence of
any sick passengers.</p>



<p>The Tongan government has recommended that all travel to China be
postponed unless necessary.</p>



<p><strong>Evacuation</strong></p>



<p>Meanwhile, Radio New Zealand has quoted Tonga&#8217;s Ministry of Internal
Affairs as saying flights to bring home four Tongan sports teams from China
would be confirmed soon.</p>



<p>It was reported on Tuesday that Pacific Islanders could be among those
people being evacuated from Wuhan by Air New Zealand.</p>



<p>The Samoan government said 10 of its students would remain in Wuhan
under the care of their universities, alongside more than 70 other Pacific
students.</p>



<p>The <em>Samoa Observer</em> reported a student in Wuhan saying it seemed safer
to &#8220;ride out&#8221; the virus than to leave the city.</p>



<p>Two people are in isolation in Fiji with what have been described as
mild symptoms of the coronavirus.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/" data-a2a-title="Coronavirus: Four Tongan passengers on flight from Wuhan, China, ‘relieved to be in NZ’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F02%2Fcoronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz%2F&amp;linkname=Coronavirus%3A%20Four%20Tongan%20passengers%20on%20flight%20from%20Wuhan%2C%20China%2C%20%E2%80%98relieved%20to%20be%20in%20NZ%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.kanivatonga.nz/2020/02/pm-summed-up-urgent-needs-of-vavau-meeting-as-new-road-constructions-safe-water-tanks-flush-toilets/">PM summed up urgent needs of Vava‘u meeting as new road constructions; safe water tanks, flush toilets</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.kanivatonga.nz/author/admin/">Kaniva Staff</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaniva Staff"></span><meta itemprop="datePublished" content="2020-02-06T02:17:27+00:00"><meta itemprop="dateModified" content="2020-02-06T02:30:59+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png"></span><meta itemprop="name" content="Kaniva Tonga | Largest New Zealand-based Tongan news service"></span><meta itemprop="headline " content="Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#039;relieved to be in NZ&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2016/05/Air-NZ.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="460"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e3af7049aa90_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e3af7049aa90" ><script>var block_td_uid_5_5e3af7049aa90 = new tdBlock();
block_td_uid_5_5e3af7049aa90.id = "td_uid_5_5e3af7049aa90";
block_td_uid_5_5e3af7049aa90.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e3af7049aa90_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e3af7049aa90_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":44609,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_5_5e3af7049aa90.td_column_number = "3";
block_td_uid_5_5e3af7049aa90.block_type = "td_block_related_posts";
block_td_uid_5_5e3af7049aa90.post_count = "9";
block_td_uid_5_5e3af7049aa90.found_posts = "62";
block_td_uid_5_5e3af7049aa90.header_color = "";
block_td_uid_5_5e3af7049aa90.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e3af7049aa90.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_5e3af7049aa90);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e3af7049f822" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e3af7049aa90" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e3af7049f839" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e3af7049aa90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e3af7049aa90 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/02/tongatapu-womans-death-ruled-suicide/" rel="bookmark" title="Tongatapu woman’s death ruled &#8216;suicide&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Analupe-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Analupe-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Analupe-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Analupe-610x420.jpg 610w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Analupe.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tongatapu woman’s death ruled &#8216;suicide&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/02/tongatapu-womans-death-ruled-suicide/" rel="bookmark" title="Tongatapu woman’s death ruled &#8216;suicide&#8217;">Tongatapu woman’s death ruled &#8216;suicide&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/02/tonga-to-issue-travel-advisory-as-death-toll-from-coronavirus-exceeds-sars/" rel="bookmark" title="Tonga to issue travel advisory as death toll from coronavirus exceeds SARS"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Tonga-Coronavirus-218x150.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Tonga-Coronavirus-218x150.png 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Tonga-Coronavirus-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tonga to issue travel advisory as death toll from coronavirus exceeds SARS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/02/tonga-to-issue-travel-advisory-as-death-toll-from-coronavirus-exceeds-sars/" rel="bookmark" title="Tonga to issue travel advisory as death toll from coronavirus exceeds SARS">Tonga to issue travel advisory as death toll from coronavirus exceeds SARS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/02/king-appoints-tavake-barron-afeaki-as-new-lord-chancellor/" rel="bookmark" title="King appoints Tavake Barron Afeaki as new Lord Chancellor"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Afeaki-218x150.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Afeaki-218x150.png 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Afeaki-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="King appoints Tavake Barron Afeaki as new Lord Chancellor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/02/king-appoints-tavake-barron-afeaki-as-new-lord-chancellor/" rel="bookmark" title="King appoints Tavake Barron Afeaki as new Lord Chancellor">King appoints Tavake Barron Afeaki as new Lord Chancellor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/02/priest-quit-church-after-admitting-having-photos-of-teenage-girl/" rel="bookmark" title="Priest quit church after admitting having photos of teenage girl"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Sateki-Raass-quitted-priest-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Sateki-Raass-quitted-priest-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Sateki-Raass-quitted-priest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Priest quit church after admitting having photos of teenage girl"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/02/priest-quit-church-after-admitting-having-photos-of-teenage-girl/" rel="bookmark" title="Priest quit church after admitting having photos of teenage girl">Priest quit church after admitting having photos of teenage girl</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/02/another-of-princesss-sons-in-law-arrested-and-charged-following-drug-bust-reports-say/" rel="bookmark" title="Another of princess’s sons-in-law arrested and charged following drug bust, reports say"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Epeli-Taione-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/02/Epeli-Taione-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/02/Epeli-Taione-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Another of princess’s sons-in-law arrested and charged following drug bust, reports say"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/02/another-of-princesss-sons-in-law-arrested-and-charged-following-drug-bust-reports-say/" rel="bookmark" title="Another of princess’s sons-in-law arrested and charged following drug bust, reports say">Another of princess’s sons-in-law arrested and charged following drug bust, reports say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/category-3-tonga-on-alert-as-cyclone-tino-sets-sights-on-nukualofa/" rel="bookmark" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-218x150.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-218x150.png 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/category-3-tonga-on-alert-as-cyclone-tino-sets-sights-on-nukualofa/" rel="bookmark" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa">Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/tornado-tears-off-roof-causes-vehicle-crashes-as-tonga-braces-for-cyclone-sarai/" rel="bookmark" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/tornado-tears-off-roof-causes-vehicle-crashes-as-tonga-braces-for-cyclone-sarai/" rel="bookmark" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai">‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/tonga-seasonal-worker-dies-in-australia-agent-reports-absconders-to-police/" rel="bookmark" title="Tonga seasonal worker dies in Australia; agent reports absconders to police"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tonga seasonal worker dies in Australia; agent reports absconders to police"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/tonga-seasonal-worker-dies-in-australia-agent-reports-absconders-to-police/" rel="bookmark" title="Tonga seasonal worker dies in Australia; agent reports absconders to police">Tonga seasonal worker dies in Australia; agent reports absconders to police</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/flights-cancelled-as-cyclone-sarai-batters-fiji-takes-aim-at-tonga/" rel="bookmark" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/flights-cancelled-as-cyclone-sarai-batters-fiji-takes-aim-at-tonga/" rel="bookmark" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga">Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e3af7049aa90" data-td_block_id="td_uid_5_5e3af7049aa90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e3af7049aa90" data-td_block_id="td_uid_5_5e3af7049aa90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kanivatonga.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_19"><span class="cptch_span"><input id="cptch_input_19" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">four</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">twenty eight</span>
					<input type="hidden" name="cptch_result" value="i1g=" /><input type="hidden" name="cptch_time" value="1580922628" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cddb9340f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/SD-vacant-positions-27-01-20.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/SD-4-February-2020.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MoRC-Vacancies-Ad_Jan27-Feb10.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOR-Feb-2019.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/20-01-16-INDV-6-1-TCRTP-Comm-ME-REOI.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-Jan-31-2020.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Ad_PSC_revised-FINAL-1.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-PSC-renovation-Feb-24.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Ad-for-Faonelua-06.01.2020-1.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-Jan-2019.gif" /></a><a href="https://www.timetoscreen.nz/bowel-screening/"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2019/11/Counties-Manukau-Health-bowel-screening-ad.gif" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.manukau-parknsell.co.nz/"><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/09/Advert-MPs-e1569814728379.jpg" /></a></p>
<p><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/09/Hon-Aupito-William-Sio-New-Advert-August-2019.png" /></p>
<p><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/08/Lamoa.jpg" /></p>
</div>
		</aside>		<aside class="td_block_template_11 widget widget_recent_entries">		<h4 class="td-block-title"><span>Latest Posts</span></h4>		<ul>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/coronavirus-four-tongan-passengers-on-flight-from-wuhan-china-relieved-to-be-in-nz/" aria-current="page">Coronavirus: Four Tongan passengers on flight from Wuhan, China, &#8216;relieved to be in NZ&#8217;</a>
											<span class="post-date">06/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/pm-summed-up-urgent-needs-of-vavau-meeting-as-new-road-constructions-safe-water-tanks-flush-toilets/">PM summed up urgent needs of Vava‘u meeting as new road constructions; safe water tanks, flush toilets</a>
											<span class="post-date">06/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/govt-imposes-health-restrictions-on-passengers-from-china-tongan-teams-may-be-evacuated/">Gov’t imposes health restrictions on passengers from China; Tongan teams may be evacuated</a>
											<span class="post-date">05/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/police-magistrate-pita-soakimis-body-laid-to-rest/">Police Magistrate Pita Soakimi&#8217;s body laid to rest</a>
											<span class="post-date">05/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/pms-vavau-meeting-concerns-over-unfair-business-competition-poor-airline-services-govt-vows-to-deal-with-concerns/">PM’s Vava‘u Meeting: Concerns over unfair business competition; poor airline services; gov’t vows to deal with concerns</a>
											<span class="post-date">04/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/nine-charged-after-police-drug-arrest/">Nine charged after police drug arrest</a>
											<span class="post-date">04/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/tongatapu-womans-death-ruled-suicide/">Tongatapu woman’s death ruled &#8216;suicide&#8217;</a>
											<span class="post-date">04/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/tonga-to-issue-travel-advisory-as-death-toll-from-coronavirus-exceeds-sars/">Tonga to issue travel advisory as death toll from coronavirus exceeds SARS</a>
											<span class="post-date">04/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/king-appoints-tavake-barron-afeaki-as-new-lord-chancellor/">King appoints Tavake Barron Afeaki as new Lord Chancellor</a>
											<span class="post-date">04/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/coronavirus-samoa-quarantines-two-students-on-return-from-china/">Coronavirus: Samoa quarantines two students on return from China</a>
											<span class="post-date">03/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/nz-to-close-doors-on-foreign-travellers-from-china/">NZ to close doors on foreign travellers from China</a>
											<span class="post-date">03/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/pms-vavau-meeting-officers-complaint-about-poor-road-conditions-believed-to-have-existed-since-1910s-people-at-meetings-fully-support-govts-new/">PM’s Vava‘u Meeting: Officers complain about “poor road conditions” believed to have existed since 1910s; people at meetings fully support gov’t’s new roads project</a>
											<span class="post-date">03/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/international-report-warns-tongan-fish-stocks-dwindling-critical-for-fishermen-to-be-educated/">International report warns Tongan fish stocks dwindling; critical for fishermen to be educated</a>
											<span class="post-date">02/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/priest-quit-church-after-admitting-having-photos-of-teenage-girl/">Priest quit church after admitting having photos of teenage girl</a>
											<span class="post-date">02/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/another-of-princesss-sons-in-law-arrested-and-charged-following-drug-bust-reports-say/">Another of princess’s sons-in-law arrested and charged following drug bust, reports say</a>
											<span class="post-date">01/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/02/complaint-lodged-with-police-after-another-cattle-butchered-stolen-in-tongatapu/">Complaint lodged with police after another cow from same owner butchered, stolen in Tongatapu</a>
											<span class="post-date">01/02/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/missing-tongan-baby-in-nsw-in-urgent-need-of-medical-assistance/">Missing Tongan baby in NSW in urgent need of medical assistance</a>
											<span class="post-date">31/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/tongas-veitongo-fc-target-ofc-champions-league-history/">Tonga&#8217;s Veitongo FC target OFC Champions League history</a>
											<span class="post-date">31/01/2020</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.kanivatonga.nz/"><img class="td-retina-data" src="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" data-retina="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">Kaniva News and Entertainment is an Auckland-based Tongan news and entertainment services that provides a unique bilingual news, cultural and musical services in Tongan and English using digital print, video, performance and audio.  Access to our website is free.  We play a vital role in supporting Tongan communities and maintaining their links with the kingdom, culture and families. We are the only Tonga/English bilingual news service in New Zealand.
<div class="footer-email-wrap">Contact us: <a href="mailto:kanivatonganz@gmail.com">kanivatonganz@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_paypal_donations"><h4 class="td-block-title"><span>Help keep the news flowing online </span></h4><p>If everyone who reads our reporting, who likes it, helps to support it, our future would be much more secure.<br />
For as little as $5, you can support the Kaniva – and it only takes a minute. Thank you. Make a contribution here</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="5N58TD2VUHQHC" />
        <input type="hidden" name="return" value="http://Thank%20you%20very%20much%20for%20your%20donation.%20Mālō%20&#039;aupito!" />
        <input type="hidden" name="item_name" value="Support KanivaTonga News" />
        <input type="hidden" name="item_number" value="Support KanivaTonga News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26818"><a href="https://kanivatonga.nz/ta%CA%BBangafonua-charitable-trust/">Taʻangafonua Trust</a></li>
<li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25357"><a href="https://kanivatonga.nz/what-is-kaniva/">About Kaniva Tonga</a></li>
<li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25356"><a href="https://kanivatonga.nz/sales-and-advertising/">Advertisement</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26779"><a href="https://kanivatonga.nz/our-music-and-entertainment/">Our Music and Entertainment</a></li>
<li id="menu-item-25354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25354"><a href="https://kanivatonga.nz/comment-policy/kaniva-tonga-news-comment-board-rules-and-guidelines/">Comment Policiy</a></li>
<li id="menu-item-25355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25355"><a href="https://kanivatonga.nz/terms-of-use/">Terms of Use and Contact</a></li>
<li id="menu-item-43444" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43444"><a href="https://www.kanivatonga.nz/what-is-kaniva/">Who we are?</a></li>
<li id="menu-item-43445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43445"><a href="https://www.kanivatonga.nz/sales-and-advertising/">Sales and Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Kaniva Tonga News and Entertainment 2019                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2017/04/passenger-dies-south-auckland-fleeing-police/" rel="bookmark" title="Passenger dies in south Auckland after fleeing police"><img width="100" height="56" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW.jpg 1200w, https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW-700x394.jpg 700w, https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW-768x432.jpg 768w, https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW-1024x576.jpg 1024w, https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW-750x410.jpg 750w, https://www.kanivatonga.nz/wp-content/uploads/2016/12/Police-NSW-400x225.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Passenger dies in south Auckland after fleeing police"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2017/04/passenger-dies-south-auckland-fleeing-police/" rel="bookmark" title="Passenger dies in south Auckland after fleeing police">Passenger dies in south Auckland after fleeing police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T08:27:39+00:00" >27/04/2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2018/12/aurora-childcare-unites-different-cultures-during-south-auckland-christmas-party/" rel="bookmark" title="Aurora Childcare unites different cultures during South Auckland Christmas party"><img width="100" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2018/12/Hulita-2-100x70.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2018/12/Hulita-2-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2018/12/Hulita-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Aurora Childcare unites different cultures during South Auckland Christmas party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2018/12/aurora-childcare-unites-different-cultures-during-south-auckland-christmas-party/" rel="bookmark" title="Aurora Childcare unites different cultures during South Auckland Christmas party">Aurora Childcare unites different cultures during South Auckland Christmas party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T22:31:15+00:00" >09/12/2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2017/08/economic-outlook-still-strong-inflation-rate-import-costs-rise/" rel="bookmark" title="Economic outlook still strong, but inflation rate and import costs rise"><img width="100" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2017/08/Ngongo-Kioa-100x70.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2017/08/Ngongo-Kioa-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2017/08/Ngongo-Kioa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Economic outlook still strong, but inflation rate and import costs rise"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2017/08/economic-outlook-still-strong-inflation-rate-import-costs-rise/" rel="bookmark" title="Economic outlook still strong, but inflation rate and import costs rise">Economic outlook still strong, but inflation rate and import costs rise</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-02T07:31:44+00:00" >02/08/2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/07/tonga-win-in-tennis-volleyball-and-archery-at-pacific-games-in-apia/" rel="bookmark" title="Tonga win in tennis, volleyball and archery at Pacific Games in Apia"><img width="100" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/07/Tongan-team-100x70.jpeg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/07/Tongan-team-100x70.jpeg 100w, https://www.kanivatonga.nz/wp-content/uploads/2019/07/Tongan-team-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tonga win in tennis, volleyball and archery at Pacific Games in Apia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/07/tonga-win-in-tennis-volleyball-and-archery-at-pacific-games-in-apia/" rel="bookmark" title="Tonga win in tennis, volleyball and archery at Pacific Games in Apia">Tonga win in tennis, volleyball and archery at Pacific Games in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-13T01:40:15+00:00" >13/07/2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2016/02/4-year-old-boy-dies-in-tuanekivale-after-being-struck-by-truck/" rel="bookmark" title="4-year-old boy dies in Tu‘anekivale after being struck by truck"><img width="100" height="65" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2016/02/Polisi.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2016/02/Polisi.png 740w, https://www.kanivatonga.nz/wp-content/uploads/2016/02/Polisi-694x450.png 694w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="4-year-old boy dies in Tu‘anekivale after being struck by truck"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2016/02/4-year-old-boy-dies-in-tuanekivale-after-being-struck-by-truck/" rel="bookmark" title="4-year-old boy dies in Tu‘anekivale after being struck by truck">4-year-old boy dies in Tu‘anekivale after being struck by truck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-08T20:49:13+00:00" >08/02/2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2017/05/man-drowned-haapai-named/" rel="bookmark" title="Man who drowned in Ha’apai named"><img width="100" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2017/05/Police-Search-Boat-100x70.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2017/05/Police-Search-Boat-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2017/05/Police-Search-Boat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man who drowned in Ha’apai named"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2017/05/man-drowned-haapai-named/" rel="bookmark" title="Man who drowned in Ha’apai named">Man who drowned in Ha’apai named</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-03T17:43:41+00:00" >03/05/2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5e3af704be569
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.kanivatonga.nz\/?asp_action=show_pp"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b97844e4a3","ajaxurl":"https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Auckland","api_location":"Auckland","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[14.0999999999999996447286321199499070644378662109375,57.5],"today_humidity":82,"today_wind_speed":[1.5,0.90000000000000002220446049250313080847263336181640625],"today_min":[11.699999999999999289457264239899814128875732421875,53],"today_max":[16.699999999999999289457264239899814128875732421875,62],"today_clouds":29,"current_unit":0,"forecast":[{"timestamp":1581033600,"day_temp":[25,78],"day_name":"Fri","owm_day_index":1},{"timestamp":1581120000,"day_temp":[25,77],"day_name":"Sat","owm_day_index":2},{"timestamp":1581206400,"day_temp":[22,72],"day_name":"Sun","owm_day_index":3},{"timestamp":1581292800,"day_temp":[25,78],"day_name":"Mon","owm_day_index":4},{"timestamp":1581379200,"day_temp":[25,78],"day_name":"Tue","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.kanivatonga.nz/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.kanivatonga.nz/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script defer src="https://www.kanivatonga.nz/wp-content/cache/autoptimize/js/autoptimize_6cc4d696f80464f3b657e172c8dab960.js"></script></body>
</html>
<!-- Dynamic page generated in 0.365 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-06 06:10:28 -->

<!-- super cache -->