<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>Government to evacuate Tongans from coronavirus epicentre in China - Kaniva Tonga | Largest New Zealand-based Tongan news service</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.kanivatonga.nz/xmlrpc.php" />
    <meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" /><meta name="author" content="Kalino Latu">
<link rel="icon" type="image/png" href="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-2.png">
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government to evacuate Tongans from coronavirus epicentre in China - Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta property="og:description" content="Prime Minister Pōhiva Tu’i’onetoa has announced the government will evacuate Tongans from the epicentre of the coronavirus outbreak in China. The government has asked New Zealand and Australian governments to help quarantined the returrnees in their countries despite the fact these Tongans do not hold arrival permits into their countries. It is expected the Tongan &hellip;" />
<meta property="og:url" content="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/" />
<meta property="og:site_name" content="Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-01-30T21:56:38+00:00" />
<meta property="article:modified_time" content="2020-01-30T22:08:44+00:00" />
<meta property="og:updated_time" content="2020-01-30T22:08:44+00:00" />
<meta property="og:image" content="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" />
<meta property="og:image:secure_url" content="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Prime Minister Pōhiva Tu’i’onetoa has announced the government will evacuate Tongans from the epicentre of the coronavirus outbreak in China. The government has asked New Zealand and Australian governments to help quarantined the returrnees in their countries despite the fact these Tongans do not hold arrival permits into their countries. It is expected the Tongan [&hellip;]" />
<meta name="twitter:title" content="Government to evacuate Tongans from coronavirus epicentre in China - Kaniva Tonga | Largest New Zealand-based Tongan news service" />
<meta name="twitter:image" content="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kanivatonga.nz/#website","url":"https://www.kanivatonga.nz/","name":"Kaniva Tonga | Largest New Zealand-based Tongan news service","description":"Tonga&#039;s largest online newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.kanivatonga.nz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/#primaryimage","url":"https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png","width":668,"height":440},{"@type":"WebPage","@id":"https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/#webpage","url":"https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/","inLanguage":"en-NZ","name":"Government to evacuate Tongans from coronavirus epicentre in China - Kaniva Tonga | Largest New Zealand-based Tongan news service","isPartOf":{"@id":"https://www.kanivatonga.nz/#website"},"primaryImageOfPage":{"@id":"https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/#primaryimage"},"datePublished":"2020-01-30T21:56:38+00:00","dateModified":"2020-01-30T22:08:44+00:00","author":{"@id":"https://www.kanivatonga.nz/#/schema/person/291153829a48016b08116e24ede9205e"}},{"@type":["Person"],"@id":"https://www.kanivatonga.nz/#/schema/person/291153829a48016b08116e24ede9205e","name":"Kalino Latu","image":{"@type":"ImageObject","@id":"https://www.kanivatonga.nz/#authorlogo","url":"https://secure.gravatar.com/avatar/46858a738f40f0b8c8cc45d41cf6500b?s=96&d=identicon&r=g","caption":"Kalino Latu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Feed" href="https://www.kanivatonga.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Comments Feed" href="https://www.kanivatonga.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaniva Tonga | Largest New Zealand-based Tongan news service &raquo; Government to evacuate Tongans from coronavirus epicentre in China Comments Feed" href="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kanivatonga.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kanivatonga.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.kanivatonga.nz/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kanivatonga.nz/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.kanivatonga.nz/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kanivatonga.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.kanivatonga.nz/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.kanivatonga.nz/wp-content/themes/Newspaper2/style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kanivatonga.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<link rel='https://api.w.org/' href='https://www.kanivatonga.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kanivatonga.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kanivatonga.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.kanivatonga.nz/?p=44475' />
<link rel="alternate" type="application/json+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kanivatonga.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/www.kanivatonga.nz\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.kanivatonga.nz";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37653698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37653698-1');
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37653698-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1922140518047300",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44475 single-format-image government-to-evacuate-tongans-from-coronavirus-epicentre-in-china global-block-template-11 [paypal-donation] single_template_2 wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu" class="td-mobile-main-menu"><li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li id="menu-item-19432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19432"><a href="https://www.kanivatonga.nz/category/world/">World</a></li>
<li id="menu-item-23725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23725"><a href="https://www.kanivatonga.nz/category/opinion/">Opinion</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li id="menu-item-42881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42881"><a href="https://www.kanivatonga.nz/category/memoir/">Memoir</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->

<div class="td-header-wrap td-header-style-4">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Auckland</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 31, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" src="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.kanivatonga.nz/">
			<img class="td-retina-data" data-retina="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png" alt=""/>
			<span class="td-visual-hidden">Kaniva Tonga | Largest New Zealand-based Tongan news service</span>
		</a>
	    </div>
    <div class="menu-kaniva-menu-container"><ul id="menu-kaniva-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17058"><a href="https://www.kanivatonga.nz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17061"><a href="https://www.kanivatonga.nz/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19432"><a href="https://www.kanivatonga.nz/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23725"><a href="https://www.kanivatonga.nz/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31673"><a href="https://www.kanivatonga.nz/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42879"><a href="https://www.kanivatonga.nz/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42880"><a href="https://www.kanivatonga.nz/category/pasifika-news/">Pasifika News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42881"><a href="https://www.kanivatonga.nz/category/memoir/">Memoir</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.kanivatonga.nz/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-44475" class="post-44475 post type-post status-publish format-image has-post-thumbnail hentry category-national post_format-post-format-image" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.kanivatonga.nz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.kanivatonga.nz/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Government to evacuate Tongans from coronavirus epicentre in China</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.kanivatonga.nz/category/national/">National</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Government to evacuate Tongans from coronavirus epicentre in China</h1>

                                                            <p class="td-post-sub-title">Tu'utu'uni pule'anga ke fakafoki mai leva 'a e fānau ako mo e kau sipoti Tonga 'i Siaina. Pea kuo kole foki e  kapineti' ki he pule'anga Nu'u Sila mo 'Aositelēlia' ke na fakahoko hono kolonitini kinautolu 'i hona fonua', neongo 'oku 'ikai ha'anau visa tū'uta ki he ongo fonua ko eni. 'E ta'ofi mo e ngaahi folau mei Siaina fou mai 'i Fisi, Ha'amoa, Nu'u Sila mo 'Aositelēlia ki Tonga. Taimi tatau kuo  'ofa 'e Nu'u Sila ha ngaahi sea 'i he 'ea Nu'u Sila 'e puna makehe mei Siaina 'i hono fetuku mai e kau Nu'u Sila' mei Siaina' ma'a e kāinga 'otu motu Pasifiki kau ai e  fānau Tonga ko eni  'i Siaina. </p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.kanivatonga.nz/author/utuhemalama/">Kalino Latu</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T10:56:38+00:00" >31/01/2020</time></span>                                                                <div class="td-post-comments"><a href="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" data-caption="PM Pōhiva Tu&#039;i&#039;onetoa. Photo/Kalino Lātū"><img width="668" height="440" class="entry-thumb td-modal-image" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png 668w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa-638x420.png 638w" sizes="(max-width: 668px) 100vw, 668px" alt="" title="Pohiva Tu'i'onetoa"/></a><figcaption class="wp-caption-text">PM Pōhiva Tu'i'onetoa. Photo/Kalino Lātū</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/" data-a2a-title="Government to evacuate Tongans from coronavirus epicentre in China"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Prime Minister Pōhiva Tu’i’onetoa has announced the government will evacuate Tongans from the epicentre of the coronavirus outbreak in China.</p>



<p>The government has asked New Zealand and Australian
governments to help quarantined the returrnees in their countries despite the
fact these Tongans do not hold arrival permits into their countries.</p>




 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>It is expected the Tongan sport teams and students in Wuhan will return home next week or as soon as possible and they will face 14 days quarantine. </p>



<p>Hon Tu’i’onetoa said the Government &nbsp;is considering suspending China incoming flights which were scheduled to fly to Tonga through New Zealand, Australia, Fiji and Samoa amid an escalating death toll from the new coronavirus.</p>



<p>The Government has allocated funding for the Ministry of Health to fund facilities and equipment as part of its preparation for a potential arrival of the deadly coronavirus, the Prime Minister said in a statement. </p>



<p>There have
been no confirmed cases in the kingdom, despite critics saying on social media
the Government has been slow to take action to prepare if it does land on our
shores.</p>



<p>Meanwhile
the New Zealand Government has announced any&nbsp;seats not taken by Kiwi
evacuees on its chartered flight to bring New Zealanders from China would be
offered to Pacific Island and Australian citizens as a matter of priority,
Stuff reported. </p>



<p>New
Zealand Deputy Prime Minister Winston Peters said the Government will charter
an&nbsp;Air New Zealand&nbsp;aircraft to assist Kiwis leaving coronavirus hit
Wuhan.</p>



<p>He
said the aircraft will have capacity for around 300 passengers and will fly
from the Chinese city to New Zealand.&nbsp;</p>



<p>The news comes as health
officials announced they were still&nbsp;<a href="http://www.stuff.co.nz/national/119138761/nzer-in-wuhan-awaits-evacuation-i-just-dont-want-to-spread-the-virus">working
on plans of&nbsp;where to quarantine the evacuees, and were considering
using&nbsp;hotels</a>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/" data-a2a-title="Government to evacuate Tongans from coronavirus epicentre in China"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kanivatonga.nz%2F2020%2F01%2Fgovernment-to-evacuate-tongans-from-coronavirus-epicentre-in-china%2F&amp;linkname=Government%20to%20evacuate%20Tongans%20from%20coronavirus%20epicentre%20in%20China" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.kanivatonga.nz/2020/01/coronavirus-declared-global-health-emergency/">Coronavirus declared global health emergency</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.kanivatonga.nz/author/utuhemalama/">Kalino Latu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kalino Latu"></span><meta itemprop="datePublished" content="2020-01-31T10:56:38+00:00"><meta itemprop="dateModified" content="2020-01-31T11:08:44+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2.png"></span><meta itemprop="name" content="Kaniva Tonga | Largest New Zealand-based Tongan news service"></span><meta itemprop="headline " content="Government to evacuate Tongans from coronavirus epicentre in China"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-Tuionetoa.png"><meta itemprop="width" content="668"><meta itemprop="height" content="440"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e335424eb080_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e335424eb080" ><script>var block_td_uid_5_5e335424eb080 = new tdBlock();
block_td_uid_5_5e335424eb080.id = "td_uid_5_5e335424eb080";
block_td_uid_5_5e335424eb080.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e335424eb080_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e335424eb080_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":44475,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_5_5e335424eb080.td_column_number = "3";
block_td_uid_5_5e335424eb080.block_type = "td_block_related_posts";
block_td_uid_5_5e335424eb080.post_count = "9";
block_td_uid_5_5e335424eb080.found_posts = "62";
block_td_uid_5_5e335424eb080.header_color = "";
block_td_uid_5_5e335424eb080.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e335424eb080.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_5e335424eb080);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e335424efeaf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e335424eb080" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e335424efeb9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e335424eb080" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e335424eb080 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/pms-haapai-meeting-100-days-rebuild-and-repair-pledge-after-cyclone-tino-as-residents-plea-to-repair-poor-road-conditions/" rel="bookmark" title="PM’s Ha‘apai meeting: 100 days rebuild and repair pledge after cyclone Tino as residents plea to repair ‘poor road conditions’"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-and-Haapai-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-and-Haapai-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-and-Haapai-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-and-Haapai-605x420.jpg 605w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Pohiva-and-Haapai.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM’s Ha‘apai meeting: 100 days rebuild and repair pledge after cyclone Tino as residents plea to repair ‘poor road conditions’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/pms-haapai-meeting-100-days-rebuild-and-repair-pledge-after-cyclone-tino-as-residents-plea-to-repair-poor-road-conditions/" rel="bookmark" title="PM’s Ha‘apai meeting: 100 days rebuild and repair pledge after cyclone Tino as residents plea to repair ‘poor road conditions’">PM’s Ha‘apai meeting: 100 days rebuild and repair pledge after cyclone Tino as residents plea to repair ‘poor road conditions’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/coronavirus-epidemic-controllable-and-curable-chinese-embassy-tells-tongans/" rel="bookmark" title="Coronavirus epidemic “controllable and curable,” Chinese embassy tells Tongans"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/CoronaVirus-218x150.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/CoronaVirus-218x150.png 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/CoronaVirus-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus epidemic “controllable and curable,” Chinese embassy tells Tongans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/coronavirus-epidemic-controllable-and-curable-chinese-embassy-tells-tongans/" rel="bookmark" title="Coronavirus epidemic “controllable and curable,” Chinese embassy tells Tongans">Coronavirus epidemic “controllable and curable,” Chinese embassy tells Tongans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/pm-vavau-meeting-cyclone-damaged-areas-visit-new-bridge-for-otea-falevai-safe-drinking-water-and-flush-toilet-projects/" rel="bookmark" title="PM’s Vava‘u meeting: Visit to cyclone damaged areas, new bridge for ‘Ōtea / Falevai, safe drinking water and flush toilet projects"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/PM-in-Ovaka-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/PM-in-Ovaka-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/PM-in-Ovaka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM’s Vava‘u meeting: Visit to cyclone damaged areas, new bridge for ‘Ōtea / Falevai, safe drinking water and flush toilet projects"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/pm-vavau-meeting-cyclone-damaged-areas-visit-new-bridge-for-otea-falevai-safe-drinking-water-and-flush-toilet-projects/" rel="bookmark" title="PM’s Vava‘u meeting: Visit to cyclone damaged areas, new bridge for ‘Ōtea / Falevai, safe drinking water and flush toilet projects">PM’s Vava‘u meeting: Visit to cyclone damaged areas, new bridge for ‘Ōtea / Falevai, safe drinking water and flush toilet projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/body-in-tongatapu-home-not-suspicious-police-reportedly-say/" rel="bookmark" title="Body in Tongatapu home ‘not suspicious’ police reportedly say"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2018/05/Tonga-Police-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2018/05/Tonga-Police-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2018/05/Tonga-Police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Body in Tongatapu home ‘not suspicious’ police reportedly say"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/body-in-tongatapu-home-not-suspicious-police-reportedly-say/" rel="bookmark" title="Body in Tongatapu home ‘not suspicious’ police reportedly say">Body in Tongatapu home ‘not suspicious’ police reportedly say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/drug-related-domestic-violence-on-the-rise-in-tonga/" rel="bookmark" title="Drug-related domestic violence on the rise in Tonga"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Illicit-Drugs-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Illicit-Drugs-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Illicit-Drugs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drug-related domestic violence on the rise in Tonga"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/drug-related-domestic-violence-on-the-rise-in-tonga/" rel="bookmark" title="Drug-related domestic violence on the rise in Tonga">Drug-related domestic violence on the rise in Tonga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2020/01/category-3-tonga-on-alert-as-cyclone-tino-sets-sights-on-nukualofa/" rel="bookmark" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-218x150.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-218x150.png 218w, https://www.kanivatonga.nz/wp-content/uploads/2020/01/Tino-map-track-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2020/01/category-3-tonga-on-alert-as-cyclone-tino-sets-sights-on-nukualofa/" rel="bookmark" title="Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa">Category 3: Tonga on alert as Cyclone Tino sets sights on Nuku&#8217;alofa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/tornado-tears-off-roof-causes-vehicle-crashes-as-tonga-braces-for-cyclone-sarai/" rel="bookmark" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Haateiho-tornado-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/tornado-tears-off-roof-causes-vehicle-crashes-as-tonga-braces-for-cyclone-sarai/" rel="bookmark" title="‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai">‘Tornado’ tears off roofs, causes vehicle crashes as Tonga braces for cyclone Sarai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/tonga-seasonal-worker-dies-in-australia-agent-reports-absconders-to-police/" rel="bookmark" title="Tonga seasonal worker dies in Australia; agent reports absconders to police"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Australia-Farms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tonga seasonal worker dies in Australia; agent reports absconders to police"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/tonga-seasonal-worker-dies-in-australia-agent-reports-absconders-to-police/" rel="bookmark" title="Tonga seasonal worker dies in Australia; agent reports absconders to police">Tonga seasonal worker dies in Australia; agent reports absconders to police</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2019/12/flights-cancelled-as-cyclone-sarai-batters-fiji-takes-aim-at-tonga/" rel="bookmark" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga"><img width="218" height="150" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-218x150.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-218x150.jpg 218w, https://www.kanivatonga.nz/wp-content/uploads/2019/12/Sarai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2019/12/flights-cancelled-as-cyclone-sarai-batters-fiji-takes-aim-at-tonga/" rel="bookmark" title="Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga">Flights cancelled as Cyclone Sarai batters Fiji, takes aim at Tonga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e335424eb080" data-td_block_id="td_uid_5_5e335424eb080"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e335424eb080" data-td_block_id="td_uid_5_5e335424eb080"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kanivatonga.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_71"><span class="cptch_span">four</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_71" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">12</span>
					<input type="hidden" name="cptch_result" value="JIQ=" /><input type="hidden" name="cptch_time" value="1580422181" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8d4e03c57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/SD-vacant-positions-27-01-20.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/SD-4-February-2020.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MoRC-Vacancies-Ad_Jan27-Feb10.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOR-Feb-2019.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/20-01-16-INDV-6-1-TCRTP-Comm-ME-REOI.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-Jan-31-2020.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Ad_PSC_revised-FINAL-1.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-PSC-renovation-Feb-24.gif" /></a></p>
<p><a href="https://www.kanivatonga.nz/wp-content/uploads/2020/01/Ad-for-Faonelua-06.01.2020-1.pdf"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2020/01/MOI-Jan-2019.gif" /></a><a href="https://www.timetoscreen.nz/bowel-screening/"><img class="aligncenter" src="https://www.kanivatonga.nz/wp-content/uploads/2019/11/Counties-Manukau-Health-bowel-screening-ad.gif" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.manukau-parknsell.co.nz/"><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/09/Advert-MPs-e1569814728379.jpg" /></a></p>
<p><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/09/Hon-Aupito-William-Sio-New-Advert-August-2019.png" /></p>
<p><img class="aligncenter" src="https://kanivatonga.nz/wp-content/uploads/2019/08/Lamoa.jpg" /></p>
</div>
		</aside>		<aside class="td_block_template_11 widget widget_recent_entries">		<h4 class="td-block-title"><span>Latest Posts</span></h4>		<ul>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/government-to-evacuate-tongans-from-coronavirus-epicentre-in-china/" aria-current="page">Government to evacuate Tongans from coronavirus epicentre in China</a>
											<span class="post-date">31/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/coronavirus-declared-global-health-emergency/">Coronavirus declared global health emergency</a>
											<span class="post-date">31/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/pms-haapai-meeting-100-days-rebuild-and-repair-pledge-after-cyclone-tino-as-residents-plea-to-repair-poor-road-conditions/">PM’s Ha‘apai meeting: 100 days rebuild and repair pledge after cyclone Tino as residents plea to repair ‘poor road conditions’</a>
											<span class="post-date">31/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/coronavirus-epidemic-controllable-and-curable-chinese-embassy-tells-tongans/">Coronavirus epidemic “controllable and curable,” Chinese embassy tells Tongans</a>
											<span class="post-date">30/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/new-british-high-commissioner-to-tonga-appointed/">New British High Commissioner to Tonga appointed</a>
											<span class="post-date">30/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/coronavirus-australian-scientists-first-to-recreate-virus-outside-china/">Coronavirus: Australian scientists first to recreate virus outside China</a>
											<span class="post-date">30/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/pm-vavau-meeting-cyclone-damaged-areas-visit-new-bridge-for-otea-falevai-safe-drinking-water-and-flush-toilet-projects/">PM’s Vava‘u meeting: Visit to cyclone damaged areas, new bridge for ‘Ōtea / Falevai, safe drinking water and flush toilet projects</a>
											<span class="post-date">30/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/door-open-for-folau-to-play-for-tonga-after-striking-super-league-deal/">Door open for Folau to play for Tonga after striking Super League deal</a>
											<span class="post-date">29/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/body-in-tongatapu-home-not-suspicious-police-reportedly-say/">Body in Tongatapu home ‘not suspicious’ police reportedly say</a>
											<span class="post-date">29/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/drug-related-domestic-violence-on-the-rise-in-tonga/">Drug-related domestic violence on the rise in Tonga</a>
											<span class="post-date">29/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/sailors-sought-for-tonga-outer-islands-trimaran/">Sailors sought for Tonga outer islands trimaran</a>
											<span class="post-date">29/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/tongatapu-police-arrest-four-people-with-meth-and-cannabis/">Tongatapu police arrest four people with meth and cannabis</a>
											<span class="post-date">28/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/australia-day-local-hero-awards-recognise-work-of-tongan-volunteers-in-brisbane/">Australia Day ‘local hero’ awards recognise work of Tongan volunteers in Brisbane</a>
											<span class="post-date">28/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/tongan-worker-dies-in-dargaville-nz/">Tongan Silverfern Meatworks employee dies in Dargaville, NZ</a>
											<span class="post-date">28/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/four-men-face-court-today-after-weekend-drug-busts-police-say-narcotics-remain-a-priority/">Four men face court today after weekend drug busts; Police say narcotics remain a priority</a>
											<span class="post-date">28/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/pacific-nations-on-alert-for-coronavirus-6-quarantined-in-fiji/">Pacific nations on alert for coronavirus, 6 quarantined in Fiji</a>
											<span class="post-date">27/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/coronavirus-whistleblower-nurse-says-china-has-90000-sick/">Coronavirus ‘whistleblower’ nurse says China has 90,000 sick</a>
											<span class="post-date">27/01/2020</span>
									</li>
											<li>
					<a href="https://www.kanivatonga.nz/2020/01/tongan-sport-trainees-in-wuhan-to-return-home-pm-says-they-are-safe-amid-coronavirus-outbreak/">Tongan sport trainees in China to return home; PM says they are ‘safe’ amid coronavirus outbreak</a>
											<span class="post-date">27/01/2020</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1922140518047300" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.kanivatonga.nz/"><img class="td-retina-data" src="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" data-retina="https://kanivatonga.nz/wp-content/uploads/2017/02/Kaniva-K-Logo-2-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">Kaniva News and Entertainment is an Auckland-based Tongan news and entertainment services that provides a unique bilingual news, cultural and musical services in Tongan and English using digital print, video, performance and audio.  Access to our website is free.  We play a vital role in supporting Tongan communities and maintaining their links with the kingdom, culture and families. We are the only Tonga/English bilingual news service in New Zealand.
<div class="footer-email-wrap">Contact us: <a href="mailto:kanivatonganz@gmail.com">kanivatonganz@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Kalinolatu" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kanivatonga/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KanivaTongaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/kalinolatu" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_paypal_donations"><h4 class="td-block-title"><span>Help keep the news flowing online </span></h4><p>If everyone who reads our reporting, who likes it, helps to support it, our future would be much more secure.<br />
For as little as $5, you can support the Kaniva – and it only takes a minute. Thank you. Make a contribution here</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="5N58TD2VUHQHC" />
        <input type="hidden" name="return" value="http://Thank%20you%20very%20much%20for%20your%20donation.%20Mālō%20&#039;aupito!" />
        <input type="hidden" name="item_name" value="Support KanivaTonga News" />
        <input type="hidden" name="item_number" value="Support KanivaTonga News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26818"><a href="https://kanivatonga.nz/ta%CA%BBangafonua-charitable-trust/">Taʻangafonua Trust</a></li>
<li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25357"><a href="https://kanivatonga.nz/what-is-kaniva/">About Kaniva Tonga</a></li>
<li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25356"><a href="https://kanivatonga.nz/sales-and-advertising/">Advertisement</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26779"><a href="https://kanivatonga.nz/our-music-and-entertainment/">Our Music and Entertainment</a></li>
<li id="menu-item-25354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25354"><a href="https://kanivatonga.nz/comment-policy/kaniva-tonga-news-comment-board-rules-and-guidelines/">Comment Policiy</a></li>
<li id="menu-item-25355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25355"><a href="https://kanivatonga.nz/terms-of-use/">Terms of Use and Contact</a></li>
<li id="menu-item-43444" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43444"><a href="https://www.kanivatonga.nz/what-is-kaniva/">Who we are?</a></li>
<li id="menu-item-43445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43445"><a href="https://www.kanivatonga.nz/sales-and-advertising/">Sales and Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Kaniva Tonga News and Entertainment 2019                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2017/02/queen-mothers-body-returns-home-tonga/" rel="bookmark" title="Queen Mother’s body returns home to Tonga"><img width="100" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Flag-Half-Mast-100x70.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2017/02/Flag-Half-Mast-100x70.jpg 100w, https://www.kanivatonga.nz/wp-content/uploads/2017/02/Flag-Half-Mast-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Queen Mother’s body returns home to Tonga"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2017/02/queen-mothers-body-returns-home-tonga/" rel="bookmark" title="Queen Mother’s body returns home to Tonga">Queen Mother’s body returns home to Tonga</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T20:25:03+00:00" >21/02/2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2015/04/government-wants-royal-commission-to-investigate-tongas-passport-scandal/" rel="bookmark" title="Government wants Royal Commission to investigate Tonga’s passport scandal"><img width="100" height="67" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2015/04/Pohiva_TUionetoa_Dr_450x390-1.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2015/04/Pohiva_TUionetoa_Dr_450x390-1.jpg 450w, https://www.kanivatonga.nz/wp-content/uploads/2015/04/Pohiva_TUionetoa_Dr_450x390-1-300x200.jpg 300w, https://www.kanivatonga.nz/wp-content/uploads/2015/04/Pohiva_TUionetoa_Dr_450x390-1-400x267.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Government wants Royal Commission to investigate Tonga’s passport scandal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2015/04/government-wants-royal-commission-to-investigate-tongas-passport-scandal/" rel="bookmark" title="Government wants Royal Commission to investigate Tonga’s passport scandal">Government wants Royal Commission to investigate Tonga’s passport scandal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-20T20:03:10+00:00" >20/04/2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2014/04/saints-vatican-canonizes-two-popes/" rel="bookmark" title="Saints: Vatican canonizes two popes"><img width="95" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2014/04/popes.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2014/04/popes.jpg 446w, https://www.kanivatonga.nz/wp-content/uploads/2014/04/popes-300x221.jpg 300w" sizes="(max-width: 95px) 100vw, 95px" alt="" title="Saints: Vatican canonizes two popes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2014/04/saints-vatican-canonizes-two-popes/" rel="bookmark" title="Saints: Vatican canonizes two popes">Saints: Vatican canonizes two popes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-27T21:07:18+00:00" >27/04/2014</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2015/07/stranded-sport-teams-leave-for-png-pm-demands-report-from-tasa/" rel="bookmark" title="Stranded sport teams leave for PNG, PM demands report from TASA"><img width="74" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2015/07/Sipoti-TASA-1.jpg" srcset="https://www.kanivatonga.nz/wp-content/uploads/2015/07/Sipoti-TASA-1.jpg 718w, https://www.kanivatonga.nz/wp-content/uploads/2015/07/Sipoti-TASA-1-478x450.jpg 478w, https://www.kanivatonga.nz/wp-content/uploads/2015/07/Sipoti-TASA-1-400x377.jpg 400w" sizes="(max-width: 74px) 100vw, 74px" alt="" title="Stranded sport teams leave for PNG, PM demands report from TASA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2015/07/stranded-sport-teams-leave-for-png-pm-demands-report-from-tasa/" rel="bookmark" title="Stranded sport teams leave for PNG, PM demands report from TASA">Stranded sport teams leave for PNG, PM demands report from TASA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-11T23:40:39+00:00" >11/07/2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2013/04/nz-pmc-students-honoured-at-aut-awards-ceremony/" rel="bookmark" title="NZ: PMC students honoured at AUT awards ceremony"><img width="100" height="67" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2013/04/Pacific-Media.png" srcset="https://www.kanivatonga.nz/wp-content/uploads/2013/04/Pacific-Media.png 450w, https://www.kanivatonga.nz/wp-content/uploads/2013/04/Pacific-Media-300x200.png 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NZ: PMC students honoured at AUT awards ceremony"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2013/04/nz-pmc-students-honoured-at-aut-awards-ceremony/" rel="bookmark" title="NZ: PMC students honoured at AUT awards ceremony">NZ: PMC students honoured at AUT awards ceremony</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-12T19:33:06+00:00" >12/04/2013</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.kanivatonga.nz/2015/10/kaufusi-charged-with-murder-of-his-wifes-tongan-ex-husband-in-us/" rel="bookmark" title="Kaufusi charged with murder of his wife&#8217;s Tongan ex-husband in US"><img width="93" height="70" class="entry-thumb" src="https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry.jpe" srcset="https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry.jpe 968w, https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry-600x450.jpe 600w, https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry-365x278.jpe 365w, https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry-172x130.jpe 172w, https://www.kanivatonga.nz/wp-content/uploads/2015/10/Henry-400x300.jpe 400w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Kaufusi charged with murder of his wife&#8217;s Tongan ex-husband in US"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.kanivatonga.nz/2015/10/kaufusi-charged-with-murder-of-his-wifes-tongan-ex-husband-in-us/" rel="bookmark" title="Kaufusi charged with murder of his wife&#8217;s Tongan ex-husband in US">Kaufusi charged with murder of his wife&#8217;s Tongan ex-husband in US</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-21T18:11:20+00:00" >21/10/2015</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5e3354251affc
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.kanivatonga.nz\/?asp_action=show_pp"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"caed45939b","ajaxurl":"https:\/\/www.kanivatonga.nz\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Auckland","api_location":"Auckland","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[21.300000000000000710542735760100185871124267578125,70.2999999999999971578290569595992565155029296875],"today_humidity":77,"today_wind_speed":[6.20000000000000017763568394002504646778106689453125,3.899999999999999911182158029987476766109466552734375],"today_min":[20.60000000000000142108547152020037174224853515625,69],"today_max":[22.199999999999999289457264239899814128875732421875,72],"today_clouds":2,"current_unit":0,"forecast":[{"timestamp":1580515200,"day_temp":[28,82],"day_name":"Sat","owm_day_index":1},{"timestamp":1580601600,"day_temp":[25,77],"day_name":"Sun","owm_day_index":2},{"timestamp":1580688000,"day_temp":[27,80],"day_name":"Mon","owm_day_index":3},{"timestamp":1580774400,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1580860800,"day_temp":[25,76],"day_name":"Wed","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.kanivatonga.nz/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.kanivatonga.nz/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script defer src="https://www.kanivatonga.nz/wp-content/cache/autoptimize/js/autoptimize_6cc4d696f80464f3b657e172c8dab960.js"></script></body>
</html>
<!-- Dynamic page generated in 0.361 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-31 11:09:41 -->

<!-- super cache -->